summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/libgtkhtml/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-14 18:14:45 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-14 18:14:45 (GMT)
commitd1619a5abc60f3d9e7d3dad588ff1b92bb23e624 (patch)
tree48d339f8b0f3be940ac1b372c939f22377f983fd /abs/extra-testing/libgtkhtml/PKGBUILD
parentc6d1a2299fae2c80be87634f38f6c61a7b8086e6 (diff)
downloadlinhes_pkgbuild-d1619a5abc60f3d9e7d3dad588ff1b92bb23e624.zip
linhes_pkgbuild-d1619a5abc60f3d9e7d3dad588ff1b92bb23e624.tar.gz
linhes_pkgbuild-d1619a5abc60f3d9e7d3dad588ff1b92bb23e624.tar.bz2
Missing makedepends for gnome-python-extras
enchant gdl gnome-doc-utils gtkspell hspell libgksu libgtkhtml libgtop
Diffstat (limited to 'abs/extra-testing/libgtkhtml/PKGBUILD')
-rw-r--r--abs/extra-testing/libgtkhtml/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/libgtkhtml/PKGBUILD b/abs/extra-testing/libgtkhtml/PKGBUILD
new file mode 100644
index 0000000..f0753d7
--- /dev/null
+++ b/abs/extra-testing/libgtkhtml/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 18537 2008-11-06 23:26:35Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+pkgname=libgtkhtml
+pkgver=2.11.1
+pkgrel=2
+pkgdesc="An HTML library for GTK"
+arch=(i686 x86_64)
+license=('LGPL')
+depends=('gtk2>=2.14.4' 'libxml2>=2.6.32')
+makedepends=('perlxml' 'pkgconfig')
+options=('!libtool')
+url="http://www.gnome.org"
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/2.11/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('a1d1a197dcff8c4571659deef5495e24')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --localstatedir=/var --disable-static || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}