summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/libmikmod
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2008-12-11 01:30:53 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2008-12-11 01:30:53 (GMT)
commit8417e5e3b118ed9e12563a3d4fceeb38b9e73d4f (patch)
tree99edff3d756441a12087ecd5053d9ca60536beff /abs/extra-testing/libmikmod
parente649efa24662af962e6cbd7b9ece1bdd8f6a9340 (diff)
downloadlinhes_pkgbuild-8417e5e3b118ed9e12563a3d4fceeb38b9e73d4f.zip
linhes_pkgbuild-8417e5e3b118ed9e12563a3d4fceeb38b9e73d4f.tar.gz
linhes_pkgbuild-8417e5e3b118ed9e12563a3d4fceeb38b9e73d4f.tar.bz2
Deps for emulators and Miro.
Diffstat (limited to 'abs/extra-testing/libmikmod')
-rw-r--r--abs/extra-testing/libmikmod/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/libmikmod/PKGBUILD b/abs/extra-testing/libmikmod/PKGBUILD
new file mode 100644
index 0000000..eb124f3
--- /dev/null
+++ b/abs/extra-testing/libmikmod/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: arjan <arjan@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+pkgname=libmikmod
+pkgver=3.1.12
+pkgrel=1
+pkgdesc="A portable sound library"
+license=('GPL' 'LGPL')
+url="http://sourceforge.net/projects/mikmod/"
+arch=('i686' 'x86_64')
+depends=('glibc')
+source=(http://downloads.sourceforge.net/mikmod/${pkgname}-${pkgver}.tar.gz)
+md5sums=('9f3c740298260d5f88981fc0d51f6f16')
+options=('!libtool')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ missing_dir="`pwd`" ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}
+