summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/libnxml
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-01-16 07:11:46 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-01-16 07:11:46 (GMT)
commitd6c85a0a72bdf795006af4855f633e376f7fc9f2 (patch)
tree72a5a1fc5b530820c387f89adcdd2dea326f23d8 /abs/extra-testing/libnxml
parentfac3c8c6017a5f39ca1aca36f01493fa016d962c (diff)
downloadlinhes_pkgbuild-d6c85a0a72bdf795006af4855f633e376f7fc9f2.zip
linhes_pkgbuild-d6c85a0a72bdf795006af4855f633e376f7fc9f2.tar.gz
linhes_pkgbuild-d6c85a0a72bdf795006af4855f633e376f7fc9f2.tar.bz2
Various packages need for LCDproc.
Diffstat (limited to 'abs/extra-testing/libnxml')
-rw-r--r--abs/extra-testing/libnxml/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/libnxml/PKGBUILD b/abs/extra-testing/libnxml/PKGBUILD
new file mode 100644
index 0000000..0c4f9cb
--- /dev/null
+++ b/abs/extra-testing/libnxml/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD,v 1.1 2008/09/27 07:05:31 allan Exp $
+# Maintainer: Allan McRae <allan@archlinux.org>
+# Contributor: Bernhard Walle <bernhard.walle@gmx.de>
+
+pkgname=libnxml
+pkgver=0.18.3
+pkgrel=1
+pkgdesc="C library for parsing, writing and creating XML 1.0 and 1.1 files or streams"
+url="http://www2.autistici.org/bakunin//libnxml/"
+license=('LGPL')
+depends=('curl')
+arch=('i686' 'x86_64')
+options=('!libtool')
+source=(http://www2.autistici.org/bakunin//libnxml/$pkgname-$pkgver.tar.gz)
+md5sums=('857f43970e7f0724d28f4ddc87085daf')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$pkgdir install
+}