summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/make/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-11-09 18:41:37 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-11-09 18:41:37 (GMT)
commit1c4b59e5d379ba44c9ba9e27750ebec49a597c0d (patch)
tree25fca8e6b7b683065d364d64865b60c6bb33bd2b /abs/extra-testing/make/PKGBUILD
parentfbc08d61eff10b56a2fbab64a8dab5bdc1eb5edf (diff)
downloadlinhes_pkgbuild-1c4b59e5d379ba44c9ba9e27750ebec49a597c0d.zip
linhes_pkgbuild-1c4b59e5d379ba44c9ba9e27750ebec49a597c0d.tar.gz
linhes_pkgbuild-1c4b59e5d379ba44c9ba9e27750ebec49a597c0d.tar.bz2
gdb,telnet,patch,make,vte
Diffstat (limited to 'abs/extra-testing/make/PKGBUILD')
-rw-r--r--abs/extra-testing/make/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra-testing/make/PKGBUILD b/abs/extra-testing/make/PKGBUILD
new file mode 100644
index 0000000..2384814
--- /dev/null
+++ b/abs/extra-testing/make/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: judd <jvinet@zeroflux.org>
+pkgname=make
+pkgver=3.81
+pkgrel=3
+pkgdesc="GNU make utility to maintain groups of programs"
+arch=(i686 x86_64)
+url="http://www.gnu.org/software/make"
+license=('GPL')
+groups=('base-devel')
+depends=('glibc' 'bash')
+source=(ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('a4e9494ac6dc3f6b0c5ff75c5d52abba')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}