summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/myth2ipod/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-07-19 06:42:13 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-07-19 06:42:13 (GMT)
commit78d204762df37d87ac1b6139bb04d90ac863a9c1 (patch)
treea92562639fa188dd5fd08f6618628e17716ee5c1 /abs/extra-testing/myth2ipod/PKGBUILD
parent2912f0964498d3d2e80e875a2fd1c2016b9e9253 (diff)
downloadlinhes_pkgbuild-78d204762df37d87ac1b6139bb04d90ac863a9c1.zip
linhes_pkgbuild-78d204762df37d87ac1b6139bb04d90ac863a9c1.tar.gz
linhes_pkgbuild-78d204762df37d87ac1b6139bb04d90ac863a9c1.tar.bz2
Myth2Ipod: More LinHES friendly.
Diffstat (limited to 'abs/extra-testing/myth2ipod/PKGBUILD')
-rwxr-xr-xabs/extra-testing/myth2ipod/PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/abs/extra-testing/myth2ipod/PKGBUILD b/abs/extra-testing/myth2ipod/PKGBUILD
index ea55613..4a4f3bf 100755
--- a/abs/extra-testing/myth2ipod/PKGBUILD
+++ b/abs/extra-testing/myth2ipod/PKGBUILD
@@ -1,20 +1,19 @@
pkgname=myth2ipod
pkgver=0.2
-pkgrel=15
+pkgrel=16
arch=("i686")
pkgdesc="A multimedia framework based on the MPEG-4 Systems standard"
url="myth2ipod.com"
depends=('gpac' 'nuvexport' )
install="myth2ipod.install"
-source=( http://myth2ipod.com/myth2ipod.txt http://myth2ipod.com/iPod.pm myth2ipod.patch myth2ipod-userjob.sh)
+source=( myth2ipod iPod.pm myth2ipod-userjob.sh)
build() {
cd $startdir/src
- patch -p0 < myth2ipod.patch
- install -D -m 755 myth2ipod.txt $startdir/pkg/usr/bin/myth2ipod
+ install -D -m 755 myth2ipod $startdir/pkg/usr/bin/myth2ipod
install -D -m 755 myth2ipod-userjob.sh /$startdir/pkg/usr/bin/myth2ipod-userjob.sh
- install -D -m755 iPod.pm $startdir/pkg/usr/local/share/nuvexport/export/ffmpeg/iPod.pm
+ install -D -m755 iPod.pm $startdir/pkg/usr/share/nuvexport/export/ffmpeg/iPod.pm
}