summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/mythfeed/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-08-11 15:19:54 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-08-11 15:19:54 (GMT)
commit0616d132e3feb5e29b16d0ba12b037b087784dc3 (patch)
tree704915d02f1e9c6e3da581e00c89f1b1e3e00281 /abs/extra-testing/mythfeed/PKGBUILD
parenta6172fac90dfa3090866dd5e9341d8353fe33be2 (diff)
downloadlinhes_pkgbuild-0616d132e3feb5e29b16d0ba12b037b087784dc3.zip
linhes_pkgbuild-0616d132e3feb5e29b16d0ba12b037b087784dc3.tar.gz
linhes_pkgbuild-0616d132e3feb5e29b16d0ba12b037b087784dc3.tar.bz2
MythFeed:Initial shot at package.
Diffstat (limited to 'abs/extra-testing/mythfeed/PKGBUILD')
-rw-r--r--abs/extra-testing/mythfeed/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/mythfeed/PKGBUILD b/abs/extra-testing/mythfeed/PKGBUILD
new file mode 100644
index 0000000..9f634df
--- /dev/null
+++ b/abs/extra-testing/mythfeed/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 5936 2008-07-21 20:24:16Z thomas $
+# Maintainer: Cecil Watson<knoppmyth@gmail.com>
+
+pkgname=mythfeed
+pkgver=0.06c
+pkgrel=1
+pkgdesc="Unofficial MythTV plugin to allow selection of internet flash media sources"
+arch=('i686' 'x86_64')
+license=('GPL2')
+url="http://www.mythfeed.sourceforge.net"
+depends=('mythtv' 'firefox' 'flashplugin' 'python')
+makedepends=('qt')
+install=mythfeed.install
+source=('http://softlayer.dl.sourceforge.net/project/mythfeed/mythfeed/0.06c/mythfeed.06c.tar.gz')
+
+build() {
+ mkdir -p $startdir/pkg/usr/bin
+ mkdir -p $startdir/pkg/etc/cron.daily
+ mkdir -p $startdir/pkg/home/mythtv/
+ mkdir -p $startdir/pkg/usr/share/mythtv/
+ cp trailers $startdir/pkg/etc/cron.daily/
+}