summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/mythvodka
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-02-12 07:30:30 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-02-12 07:30:30 (GMT)
commitf564a6e1312a44f3b4c5beb7b284eacc21f2bfe8 (patch)
treef9774c6b68ca9a2eeb2d24b30ae6d9af81ea5bb3 /abs/extra-testing/mythvodka
parent25303a0aaa45c511fb04b56c386f703d7c25bb0b (diff)
downloadlinhes_pkgbuild-f564a6e1312a44f3b4c5beb7b284eacc21f2bfe8.zip
linhes_pkgbuild-f564a6e1312a44f3b4c5beb7b284eacc21f2bfe8.tar.gz
linhes_pkgbuild-f564a6e1312a44f3b4c5beb7b284eacc21f2bfe8.tar.bz2
More language cleanup.
Diffstat (limited to 'abs/extra-testing/mythvodka')
-rw-r--r--abs/extra-testing/mythvodka/PKGBUILD2
-rw-r--r--abs/extra-testing/mythvodka/mythvodka.diff19
2 files changed, 15 insertions, 6 deletions
diff --git a/abs/extra-testing/mythvodka/PKGBUILD b/abs/extra-testing/mythvodka/PKGBUILD
index 3795c4d..2a59f2b 100644
--- a/abs/extra-testing/mythvodka/PKGBUILD
+++ b/abs/extra-testing/mythvodka/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=mythvodka
pkgver=0.7
-pkgrel=9
+pkgrel=10
pkgdesc="MythVodka (Video On Demand Killer App) is a plugin for MythTV allowing streaming of BBC iPlayer, Hulu, HTTP and NZB content."
arch=('i686' 'x86_64')
license=('GPL2')
diff --git a/abs/extra-testing/mythvodka/mythvodka.diff b/abs/extra-testing/mythvodka/mythvodka.diff
index f266621..5735a42 100644
--- a/abs/extra-testing/mythvodka/mythvodka.diff
+++ b/abs/extra-testing/mythvodka/mythvodka.diff
@@ -1,6 +1,15 @@
diff -ruaN mythvodka.orig/mythvodka/streamsui.cpp mythvodka/mythvodka/streamsui.cpp
--- mythvodka.orig/mythvodka/streamsui.cpp 2009-01-06 00:18:35.000000000 +0000
-+++ mythvodka/mythvodka/streamsui.cpp 2009-02-12 06:35:19.000000000 +0000
++++ mythvodka/mythvodka/streamsui.cpp 2009-02-12 07:28:31.000000000 +0000
+@@ -646,7 +646,7 @@
+
+ MythProgressDialog *buffer_progress;
+ buffer_progress = new MythProgressDialog(
+- QObject::tr("If she kicks you in the balls, you have the ability and the right..."), bufferSize, true, this, SLOT(cancelPressed()));
++ QObject::tr("Buffering... Just a moment please."), bufferSize, true, this, SLOT(cancelPressed()));
+
+ QFile file(filename);
+
@@ -729,7 +729,7 @@
MythProgressDialog *buffer_progress;
@@ -21,7 +30,7 @@ diff -ruaN mythvodka.orig/mythvodka/streamsui.cpp mythvodka/mythvodka/streamsui.
diff -ruaN mythvodka.orig/scripts/get_iplayer mythvodka/scripts/get_iplayer
--- mythvodka.orig/scripts/get_iplayer 2009-01-06 19:11:24.000000000 +0000
-+++ mythvodka/scripts/get_iplayer 2009-02-12 06:34:28.000000000 +0000
++++ mythvodka/scripts/get_iplayer 2009-02-12 07:27:44.000000000 +0000
@@ -3,16 +3,17 @@
# get_iplayer
#
@@ -3785,7 +3794,7 @@ diff -ruaN mythvodka.orig/scripts/get_iplayer mythvodka/scripts/get_iplayer
logger "(Disabled) PVR Search '$name':\n";
diff -ruaN mythvodka.orig/scripts/gethulu.pl mythvodka/scripts/gethulu.pl
--- mythvodka.orig/scripts/gethulu.pl 2009-01-06 19:26:30.000000000 +0000
-+++ mythvodka/scripts/gethulu.pl 2009-02-12 06:34:28.000000000 +0000
++++ mythvodka/scripts/gethulu.pl 2009-02-12 07:27:44.000000000 +0000
@@ -123,7 +123,8 @@
if($ephtml =~ m/thumbnail_url: "(.+?)"/) { $epimg=$1 } ;
@@ -3798,7 +3807,7 @@ diff -ruaN mythvodka.orig/scripts/gethulu.pl mythvodka/scripts/gethulu.pl
print MYTHMENU "<Synopsis>$epdate - $epdesc</Synopsis>\n";
diff -ruaN mythvodka.orig/scripts/hulu mythvodka/scripts/hulu
--- mythvodka.orig/scripts/hulu 2009-01-04 15:25:24.000000000 +0000
-+++ mythvodka/scripts/hulu 2009-02-12 06:34:28.000000000 +0000
++++ mythvodka/scripts/hulu 2009-02-12 07:27:44.000000000 +0000
@@ -22,6 +22,7 @@
html=get_HTML(cid)
cidSoup=BeautifulStoneSoup(html)
@@ -3882,7 +3891,7 @@ diff -ruaN mythvodka.orig/scripts/hulu mythvodka/scripts/hulu
+ f.close()
diff -ruaN mythvodka.orig/scripts/mythvodka_player.sh mythvodka/scripts/mythvodka_player.sh
--- mythvodka.orig/scripts/mythvodka_player.sh 1970-01-01 00:00:00.000000000 +0000
-+++ mythvodka/scripts/mythvodka_player.sh 2009-02-12 06:34:28.000000000 +0000
++++ mythvodka/scripts/mythvodka_player.sh 2009-02-12 07:27:44.000000000 +0000
@@ -0,0 +1,38 @@
+#! /bin/bash
+#