summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/nasm/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-11-08 17:08:28 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-11-08 17:08:28 (GMT)
commitc38715641e214272ad7dc6d495edd29940366e7f (patch)
tree9dcd507543e67458d98fa7462f62026041524047 /abs/extra-testing/nasm/PKGBUILD
parent3d91b06198a56b6579cb0bd77de65f5908571b87 (diff)
downloadlinhes_pkgbuild-c38715641e214272ad7dc6d495edd29940366e7f.zip
linhes_pkgbuild-c38715641e214272ad7dc6d495edd29940366e7f.tar.gz
linhes_pkgbuild-c38715641e214272ad7dc6d495edd29940366e7f.tar.bz2
packages that will be needed in the future.
This is the initial merge of packages from MythVantage that are not MythVantage specific.
Diffstat (limited to 'abs/extra-testing/nasm/PKGBUILD')
-rw-r--r--abs/extra-testing/nasm/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra-testing/nasm/PKGBUILD b/abs/extra-testing/nasm/PKGBUILD
new file mode 100644
index 0000000..fbac564
--- /dev/null
+++ b/abs/extra-testing/nasm/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD,v 1.11 2005/03/01 07:53:53 dorphell Exp $
+# Maintainer: dorphell <dorphell@archlinux.org>
+# Committer: Judd Vinet <jvinet@zeroflux.org>
+pkgname=nasm
+pkgver=0.98.39
+pkgrel=1
+pkgdesc="80x86 assembler designed for portability and modularity"
+depends=('glibc')
+arch=i686
+source=(http://easynews.dl.sourceforge.net/sourceforge/nasm/nasm-$pkgver.tar.bz2)
+md5sums=('2032ad44c7359f7a9a166a40a633e772')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ mkdir -p $startdir/pkg/usr/{bin,man/man1}
+ make prefix=$startdir/pkg/usr install
+}