summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/neon
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-10-30 22:36:21 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-10-30 22:36:21 (GMT)
commit64d2b0ed73143b52c5f342239095fb317fa192b2 (patch)
tree99335c05d8fca50d5a52455d2e9a00cad50311d7 /abs/extra-testing/neon
parent58760d0e2f548a398db676c32f4dce2b10a1504b (diff)
downloadlinhes_pkgbuild-64d2b0ed73143b52c5f342239095fb317fa192b2.zip
linhes_pkgbuild-64d2b0ed73143b52c5f342239095fb317fa192b2.tar.gz
linhes_pkgbuild-64d2b0ed73143b52c5f342239095fb317fa192b2.tar.bz2
add subversion and neon
Diffstat (limited to 'abs/extra-testing/neon')
-rw-r--r--abs/extra-testing/neon/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/neon/PKGBUILD b/abs/extra-testing/neon/PKGBUILD
new file mode 100644
index 0000000..868e493
--- /dev/null
+++ b/abs/extra-testing/neon/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 10269 2008-08-25 13:23:04Z andyrtr $
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+
+# KEEP LIBTOOL FILES!
+pkgname=neon
+pkgver=0.28.3
+pkgrel=1
+pkgdesc="HTTP and WebDAV client library with a C interface"
+arch=('i686' 'x86_64')
+license=('GPL' 'LGPL')
+depends=('openssl>=0.9.8g-4' 'heimdal>=1.2-1' 'zlib' 'expat>=2.0.1' 'db>=4.7.25')
+url="http://www.webdav.org/neon/"
+source=(http://www.webdav.org/neon/${pkgname}-${pkgver}.tar.gz)
+md5sums=('47599a328862ce64ac3c52726d6daa12')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr --with-ssl --with-expat --enable-shared --disable-static
+ make || return 1
+ make DESTDIR=${pkgdir} install
+}