summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/procmail/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-03-27 16:30:39 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-03-27 16:30:39 (GMT)
commitdc94b7dbe6266639d37266d82420827925eefe17 (patch)
treebef31893c6f87c3469c9b8d0e00a80fcd74d7f09 /abs/extra-testing/procmail/PKGBUILD
parentf98d14ffb1fa5c2620e0e111f08bb0883b6ba769 (diff)
downloadlinhes_pkgbuild-dc94b7dbe6266639d37266d82420827925eefe17.zip
linhes_pkgbuild-dc94b7dbe6266639d37266d82420827925eefe17.tar.gz
linhes_pkgbuild-dc94b7dbe6266639d37266d82420827925eefe17.tar.bz2
procmail: initial include
ref #464
Diffstat (limited to 'abs/extra-testing/procmail/PKGBUILD')
-rw-r--r--abs/extra-testing/procmail/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra-testing/procmail/PKGBUILD b/abs/extra-testing/procmail/PKGBUILD
new file mode 100644
index 0000000..356a147
--- /dev/null
+++ b/abs/extra-testing/procmail/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 35774 2009-04-17 03:11:54Z eric $
+# Maintainer: dorphell <dorphell@archlinux.org>
+# Committer: Judd Vinet <jvinet@zeroflux.org>
+pkgname=procmail
+pkgver=3.22
+pkgrel=2
+pkgdesc="Highly configurable auto mail processing."
+arch=(i686 x86_64)
+url="http://www.procmail.org"
+license=('GPL' 'custom:Artistic')
+depends=('glibc')
+source=(http://www.procmail.org/${pkgname}-${pkgver}.tar.gz)
+source=(ftp://ftp.psg.com/pub/unix/procmail/procmail-3.22.tar.gz)
+md5sums=('1678ea99b973eb77eda4ecf6acae53f1')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ yes n | make LOCKINGTEST="/tmp ." || return 1
+ make BASENAME=$pkgdir/usr MANDIR=$pkgdir/usr/share/man install || return 1
+ install -D -m644 Artistic ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+}