summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/pth
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verison.net>2010-03-29 23:44:06 (GMT)
committerMichael Hanson <hansonorders@verison.net>2010-03-29 23:44:06 (GMT)
commit7eb55688e5889217f277f5153bbb65a556fad7e5 (patch)
tree15805e6aabba36634b21b933ef8845fe30f803a6 /abs/extra-testing/pth
parentea959df99225935b744e6abaac34db428857481c (diff)
parent5dfeda318a5b6725cf441cc936ace916448baf79 (diff)
downloadlinhes_pkgbuild-7eb55688e5889217f277f5153bbb65a556fad7e5.zip
linhes_pkgbuild-7eb55688e5889217f277f5153bbb65a556fad7e5.tar.gz
linhes_pkgbuild-7eb55688e5889217f277f5153bbb65a556fad7e5.tar.bz2
Merge branch 'master' of mihanson@knoppmyth.net:LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/pth')
-rw-r--r--abs/extra-testing/pth/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/pth/PKGBUILD b/abs/extra-testing/pth/PKGBUILD
new file mode 100644
index 0000000..2e0f66b
--- /dev/null
+++ b/abs/extra-testing/pth/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 35785 2009-04-17 05:07:12Z eric $
+# Maintainer: damir <damir@archlinux.org>
+
+pkgname=pth
+pkgver=2.0.7
+pkgrel=2
+pkgdesc="The GNU Portable Threads."
+arch=('i686' 'x86_64')
+url="http://www.gnu.org/software/pth/"
+license=('LGPL')
+depends=('glibc')
+options=('!libtool' '!makeflags')
+source=(ftp://ftp.gnu.org/gnu/pth/${pkgname}-${pkgver}.tar.gz)
+md5sums=('9cb4a25331a4c4db866a31cbe507c793')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --localstatedir=/var --mandir=/usr/share/man || return 1
+ make || return 1
+ make DESTDIR=${pkgdir} install || return 1
+}