summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/pymedia/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-11-08 17:08:28 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-11-08 17:08:28 (GMT)
commitc38715641e214272ad7dc6d495edd29940366e7f (patch)
tree9dcd507543e67458d98fa7462f62026041524047 /abs/extra-testing/pymedia/PKGBUILD
parent3d91b06198a56b6579cb0bd77de65f5908571b87 (diff)
downloadlinhes_pkgbuild-c38715641e214272ad7dc6d495edd29940366e7f.zip
linhes_pkgbuild-c38715641e214272ad7dc6d495edd29940366e7f.tar.gz
linhes_pkgbuild-c38715641e214272ad7dc6d495edd29940366e7f.tar.bz2
packages that will be needed in the future.
This is the initial merge of packages from MythVantage that are not MythVantage specific.
Diffstat (limited to 'abs/extra-testing/pymedia/PKGBUILD')
-rwxr-xr-xabs/extra-testing/pymedia/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra-testing/pymedia/PKGBUILD b/abs/extra-testing/pymedia/PKGBUILD
new file mode 100755
index 0000000..a23d441
--- /dev/null
+++ b/abs/extra-testing/pymedia/PKGBUILD
@@ -0,0 +1,19 @@
+pkgname=python-pymedia
+pkgver=1.3.5.0
+pkgrel=1
+pkgdesc="A Python library for accessing and manipulating media files"
+url="http://www.pymedia.org"
+license=""
+depends=('libvorbis' 'faad2' 'lame')
+makedepends=('python>=2.3')
+replaces=('pymedia')
+provides=('pymedia')
+arch=i686
+source=(http://easynews.dl.sourceforge.net/sourceforge/pymedia/pymedia-$pkgver.tar.gz)
+md5sums=('3b9efcd105707c6696579e3ca8852d0e')
+
+build() {
+ cd $startdir/src/pymedia-$pkgver
+ sed -i -e "s:/usr/local/include/lame:/usr/include/lame:g" setup.py
+ yes "" | python setup.py install --root=$startdir/pkg --prefix=/usr
+ }