summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/python-geoip/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-03-21 18:19:41 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-03-21 18:19:41 (GMT)
commit6fc275667dba6cabf4fbec5eaf75fdcc2349aef3 (patch)
treeb37a5d778d3dc6d6072d796733bbc67a5bef9288 /abs/extra-testing/python-geoip/PKGBUILD
parentae1bd59670b5cc296524d1d66fabdcbebca58d5b (diff)
downloadlinhes_pkgbuild-6fc275667dba6cabf4fbec5eaf75fdcc2349aef3.zip
linhes_pkgbuild-6fc275667dba6cabf4fbec5eaf75fdcc2349aef3.tar.gz
linhes_pkgbuild-6fc275667dba6cabf4fbec5eaf75fdcc2349aef3.tar.bz2
geopip and python-geopip: initial import
ref 508
Diffstat (limited to 'abs/extra-testing/python-geoip/PKGBUILD')
-rw-r--r--abs/extra-testing/python-geoip/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra-testing/python-geoip/PKGBUILD b/abs/extra-testing/python-geoip/PKGBUILD
new file mode 100644
index 0000000..9def348
--- /dev/null
+++ b/abs/extra-testing/python-geoip/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 29760 2009-03-12 10:07:44Z douglas $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=python-geoip
+pkgver=1.2.4
+pkgrel=1
+pkgdesc="Python bindings for the GeoIP IP-to-country resolver library."
+arch=(i686 x86_64)
+url="http://www.maxmind.com/app/python"
+license=('LGPL')
+depends=('python>=2.5' 'geoip')
+source=(http://www.maxmind.com/download/geoip/api/python/GeoIP-Python-${pkgver}.tar.gz)
+replaces=('geoip-python')
+provides=('geoip-python')
+
+build() {
+ cd ${startdir}/src/GeoIP-Python-${pkgver}
+ python setup.py build install --root=${startdir}/pkg
+}
+md5sums=('50f820d854476efaf3b7af733ffe4236')