summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/pyusb/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-02-20 07:36:44 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-02-20 07:36:44 (GMT)
commitb0f573c9514adfdb2c39fa917e44eb9adcc44999 (patch)
treef3f1c944a714cfb884eabd8b87ff4cec2051550a /abs/extra-testing/pyusb/PKGBUILD
parent49b49411dfb58351f630192307482f7b35bb992d (diff)
downloadlinhes_pkgbuild-b0f573c9514adfdb2c39fa917e44eb9adcc44999.zip
linhes_pkgbuild-b0f573c9514adfdb2c39fa917e44eb9adcc44999.tar.gz
linhes_pkgbuild-b0f573c9514adfdb2c39fa917e44eb9adcc44999.tar.bz2
Initial support for TatIR.
Diffstat (limited to 'abs/extra-testing/pyusb/PKGBUILD')
-rw-r--r--abs/extra-testing/pyusb/PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/abs/extra-testing/pyusb/PKGBUILD b/abs/extra-testing/pyusb/PKGBUILD
new file mode 100644
index 0000000..1922cd8
--- /dev/null
+++ b/abs/extra-testing/pyusb/PKGBUILD
@@ -0,0 +1,16 @@
+# Contributor: Jason Giangrande <jgiangrande@clarku.edu>
+pkgname=pyusb
+pkgver=0.4.1
+pkgrel=1
+pkgdesc="A native Python module written in C which provides USB access."
+arch=('i686' 'x86_64')
+url="http://pyusb.berlios.de/"
+license=('GPL')
+depends=('python' 'libusb')
+source=(http://downloads.sourceforge.net/pyusb/pyusb-$pkgver.tar.gz)
+md5sums=('9576c3e471e40e021fa44f36712bbd04')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ python setup.py install -f --root=$startdir/pkg || return 1
+}