summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/tatir/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-02-20 07:36:44 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-02-20 07:36:44 (GMT)
commitb0f573c9514adfdb2c39fa917e44eb9adcc44999 (patch)
treef3f1c944a714cfb884eabd8b87ff4cec2051550a /abs/extra-testing/tatir/PKGBUILD
parent49b49411dfb58351f630192307482f7b35bb992d (diff)
downloadlinhes_pkgbuild-b0f573c9514adfdb2c39fa917e44eb9adcc44999.zip
linhes_pkgbuild-b0f573c9514adfdb2c39fa917e44eb9adcc44999.tar.gz
linhes_pkgbuild-b0f573c9514adfdb2c39fa917e44eb9adcc44999.tar.bz2
Initial support for TatIR.
Diffstat (limited to 'abs/extra-testing/tatir/PKGBUILD')
-rw-r--r--abs/extra-testing/tatir/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra-testing/tatir/PKGBUILD b/abs/extra-testing/tatir/PKGBUILD
new file mode 100644
index 0000000..d649161
--- /dev/null
+++ b/abs/extra-testing/tatir/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 5936 2008-07-21 20:24:16Z thomas $
+# Maintainer: Cecil Watson<knoppmyth@gmail.com>
+
+pkgname=tatir
+pkgver=1
+pkgrel=1
+pkgdesc="tatIR, the Linux media remote control."
+arch=('i686' 'x86_64')
+license=('GPL2')
+url="http://tatir.dropthetranny.com/"
+depends=('pyusb' 'xautomation')
+source=('tatir.tar.bz2')
+install=tatir.install
+build() {
+ mkdir -p $pkgdir/usr/bin
+ mkdir -p $pkgdir/etc/tatir
+ mkdir -p $pkgdir/etc/sv/tatir/supervise
+ cp *.py $pkgdir/usr/bin
+ cp remote_xte.conf $pkgdir/etc/tatir/
+ cp run $pkgdir/etc/sv/tatir/
+}