summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/vcdimager/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-14 16:42:07 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-14 16:42:07 (GMT)
commitb19d536592e7627f03d5d78cdf171bf3ea44f0be (patch)
tree2828ffc886920018325b1cb8845b70d2a5649e80 /abs/extra-testing/vcdimager/PKGBUILD
parentc70a79c1e2deec8d508f34776befe11dab701e49 (diff)
downloadlinhes_pkgbuild-b19d536592e7627f03d5d78cdf171bf3ea44f0be.zip
linhes_pkgbuild-b19d536592e7627f03d5d78cdf171bf3ea44f0be.tar.gz
linhes_pkgbuild-b19d536592e7627f03d5d78cdf171bf3ea44f0be.tar.bz2
VCDIMAGE , missing pkgbuild needed by xine-lib
Diffstat (limited to 'abs/extra-testing/vcdimager/PKGBUILD')
-rw-r--r--abs/extra-testing/vcdimager/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/vcdimager/PKGBUILD b/abs/extra-testing/vcdimager/PKGBUILD
new file mode 100644
index 0000000..1e59da6
--- /dev/null
+++ b/abs/extra-testing/vcdimager/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: damir <damir@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+
+pkgname=vcdimager
+pkgver=0.7.23
+pkgrel=5
+pkgdesc="GNU VCDImager is a full-featured mastering suite for authoring disassembling and analyzing Video CD's and Super Video CD's"
+arch=(i686 x86_64)
+license=('GPL')
+url="http://www.vcdimager.org/"
+depends=('libcdio>=0.79' 'libxml2' 'popt')
+options=('!libtool')
+source=(ftp://ftp.gnu.org/gnu/vcdimager/${pkgname}-${pkgver}.tar.gz)
+md5sums=('5e7d80fdbf0037ad20e438f2a9573253')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}