summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/xmbmon/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-06-15 05:02:59 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-06-15 05:02:59 (GMT)
commit5c25e9a0fec9e9f14249d29b87b3af5d0d5d239f (patch)
tree402a5eded9e20bf33cd4472352e7efdb0323066d /abs/extra-testing/xmbmon/PKGBUILD
parent3f8de6887bc6ca2aa2e22a59d7fe93cccaa3a26f (diff)
downloadlinhes_pkgbuild-5c25e9a0fec9e9f14249d29b87b3af5d0d5d239f.zip
linhes_pkgbuild-5c25e9a0fec9e9f14249d29b87b3af5d0d5d239f.tar.gz
linhes_pkgbuild-5c25e9a0fec9e9f14249d29b87b3af5d0d5d239f.tar.bz2
xmbmon: add to repo
ref FS#146
Diffstat (limited to 'abs/extra-testing/xmbmon/PKGBUILD')
-rw-r--r--abs/extra-testing/xmbmon/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra-testing/xmbmon/PKGBUILD b/abs/extra-testing/xmbmon/PKGBUILD
new file mode 100644
index 0000000..348094b
--- /dev/null
+++ b/abs/extra-testing/xmbmon/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Jonathan Liu <net147@hotmail.com>
+pkgname=xmbmon
+pkgver=2.05
+pkgrel=2
+pkgdesc="X Motherboard Monitor"
+arch=('i686' 'x86_64')
+url="http://www.nt.phys.kyushu-u.ac.jp/shimizu/download/download.html"
+license=('GPL')
+source=(http://www.nt.phys.kyushu-u.ac.jp/shimizu/download/xmbmon/xmbmon205.tar.gz
+ Makefile.in.patch)
+md5sums=('ab6614c785f5b653fcc69fb9c02058f0'
+ 'e417a1a04b95bc3505b74a52faa54c4a')
+
+build() {
+ cd $startdir/src/xmbmon205
+ patch -Np1 -i $startdir/src/Makefile.in.patch
+ ./configure
+ mkdir -p $startdir/pkg/usr/{bin,share/man/man1}
+ make DESTDIR=$startdir/pkg install install-man || return 1
+}