summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-06 21:45:14 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-06 21:45:14 (GMT)
commitdbb50ad56ec253adee55bca4e7db4a5d6ae96b7b (patch)
tree868235a502bd33405ec8b4cd7d7b620da8d43266 /abs/extra-testing
parent629343a454985ccdcdf2d8ef926d669a318ec08b (diff)
downloadlinhes_pkgbuild-dbb50ad56ec253adee55bca4e7db4a5d6ae96b7b.zip
linhes_pkgbuild-dbb50ad56ec253adee55bca4e7db4a5d6ae96b7b.tar.gz
linhes_pkgbuild-dbb50ad56ec253adee55bca4e7db4a5d6ae96b7b.tar.bz2
ncdu
Closes FS#256
Diffstat (limited to 'abs/extra-testing')
-rw-r--r--abs/extra-testing/community/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra-testing/community/PKGBUILD b/abs/extra-testing/community/PKGBUILD
new file mode 100644
index 0000000..fb61b63
--- /dev/null
+++ b/abs/extra-testing/community/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: lp76 <l.peduto@gmail.com>
+pkgname=ncdu
+pkgver=1.4
+pkgrel=1
+pkgdesc="An NCurses version of the famous old 'du' unix command"
+arch=('i686' 'x86_64')
+url="http://dev.yorhel.nl/ncdu/"
+license=('MIT')
+depends=('ncurses')
+source=(http://dev.yorhel.nl/download/$pkgname-$pkgver.tar.gz)
+md5sums=('07f01579f7c9852033139ae9fa2414c9')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$pkgdir install || return 1
+ install -D COPYING $pkgdir/usr/share/licenses/$pkgname/LICENSE
+}