summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2010-07-08 18:56:26 (GMT)
committerBritney Fransen <brfransen@gmail.com>2010-07-08 18:56:26 (GMT)
commite8745421f0b408d0f352bbba08a2717da515f4cd (patch)
treef7706ac8f5d42efecbcfca911207fc87c8f3c58f /abs/extra-testing
parent857cd6061fd90c5a282ac466eea68e629b126650 (diff)
downloadlinhes_pkgbuild-e8745421f0b408d0f352bbba08a2717da515f4cd.zip
linhes_pkgbuild-e8745421f0b408d0f352bbba08a2717da515f4cd.tar.gz
linhes_pkgbuild-e8745421f0b408d0f352bbba08a2717da515f4cd.tar.bz2
autofs: add status log to finish file
Diffstat (limited to 'abs/extra-testing')
-rwxr-xr-xabs/extra-testing/autofs/PKGBUILD6
-rwxr-xr-xabs/extra-testing/autofs/finish4
-rwxr-xr-xabs/extra-testing/autofs/run5
3 files changed, 9 insertions, 6 deletions
diff --git a/abs/extra-testing/autofs/PKGBUILD b/abs/extra-testing/autofs/PKGBUILD
index 2eb0592..907795f 100755
--- a/abs/extra-testing/autofs/PKGBUILD
+++ b/abs/extra-testing/autofs/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=autofs
pkgver=5.0.4
-pkgrel=7
+pkgrel=8
pkgdesc="A kernel-based automounter for Linux."
arch=('i686' 'x86_64')
url="http://wiki.autofs.net/FrontPage"
@@ -51,6 +51,6 @@ md5sums=('2646dde61edd08dd952255558c733c08'
'a6cefb591e77b31b79dbb7243646c96b'
'd8a15ec9186c5c0b36e5cea1e2739e8a'
'1ee4825e26ad72bfe86acec3d3da5d2a'
- 'b3753d1611467ea212d1aa4df82cfd80'
+ 'f2048c24da7fa1421c2e8b0b90fb17f9'
'518e277f960a1af837ba6c5cca13c615'
- '428ebd2972001dc92f5b479089a5dc53')
+ '5b30948886b6d71287652d784fccf1fb')
diff --git a/abs/extra-testing/autofs/finish b/abs/extra-testing/autofs/finish
index db1dee6..40d2fdc 100755
--- a/abs/extra-testing/autofs/finish
+++ b/abs/extra-testing/autofs/finish
@@ -1,5 +1,9 @@
#!/bin/sh
exec 2>&1
+. /etc/rc.conf
+. /etc/rc.d/functions
+
+stat_runit "Stopping autofs4 kernel module" && echo ""
set -e # barf if modprobe fails
/sbin/modprobe -r autofs4
diff --git a/abs/extra-testing/autofs/run b/abs/extra-testing/autofs/run
index e394e5f..342ade6 100755
--- a/abs/extra-testing/autofs/run
+++ b/abs/extra-testing/autofs/run
@@ -4,12 +4,11 @@ exec 2>&1
. /etc/rc.conf
. /etc/rc.d/functions
-stat_runit "Starting autofs4 kernel module"
+stat_runit "Starting autofs4 kernel module" && echo ""
set -e # barf if modprobe fails
/sbin/modprobe autofs4
-stat_runit "Starting autofs automount"
-
+stat_runit "Starting autofs automount" && echo ""
# source application-specific settings
[ -f /etc/conf.d/autofs ] && . /etc/conf.d/autofs