summaryrefslogtreecommitdiffstats
path: root/abs/extra/cddb-py
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-10 00:19:00 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-10 00:19:00 (GMT)
commit5ab2c2d585290fb77dfc8d3670361df2fdc11c62 (patch)
tree58fc24f3a355bff701d6e93ba8011e9d1764f7b9 /abs/extra/cddb-py
parent4592612b015ff899ef52f33d96b52b5c60587ebb (diff)
downloadlinhes_pkgbuild-5ab2c2d585290fb77dfc8d3670361df2fdc11c62.zip
linhes_pkgbuild-5ab2c2d585290fb77dfc8d3670361df2fdc11c62.tar.gz
linhes_pkgbuild-5ab2c2d585290fb77dfc8d3670361df2fdc11c62.tar.bz2
A whole lotta housekeeping
Diffstat (limited to 'abs/extra/cddb-py')
-rwxr-xr-xabs/extra/cddb-py/PKGBUILD27
1 files changed, 0 insertions, 27 deletions
diff --git a/abs/extra/cddb-py/PKGBUILD b/abs/extra/cddb-py/PKGBUILD
deleted file mode 100755
index 7b8ed12..0000000
--- a/abs/extra/cddb-py/PKGBUILD
+++ /dev/null
@@ -1,27 +0,0 @@
-# $Id: PKGBUILD 26144 2010-09-13 19:36:37Z schuay $
-# Contributor: Allan McRae <allan@archlinux.org>
-# Contributor: Hugo Ideler <hugoideler@dse.nl>
-# Contributor: David Keogh <davekeogh@shaw.ca>
-# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
-
-pkgname=cddb-py
-pkgver=1.4
-pkgrel=5
-pkgdesc="CDDB-Server access from Python"
-arch=('i686' 'x86_64')
-url="http://cddb-py.sourceforge.net"
-license=('GPL')
-depends=('python2')
-source=("http://downloads.sourceforge.net/sourceforge/cddb-py/CDDB-${pkgver}.tar.gz")
-md5sums=('254698082bafe3030d07d88fb7e13fe2')
-
-package() {
- cd ${srcdir}/CDDB-${pkgver}
-
- for file in CDDB.py DiscID.py; do
- sed -i 's_#!/usr/bin/env python_#!/usr/bin/env python2_' $file
- done
-
- python2 setup.py install --root=${pkgdir} --optimize=1
-}
-