summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/ncdu/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/extra/community/ncdu/PKGBUILD
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/extra/community/ncdu/PKGBUILD')
-rw-r--r--abs/extra/community/ncdu/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra/community/ncdu/PKGBUILD b/abs/extra/community/ncdu/PKGBUILD
new file mode 100644
index 0000000..fb61b63
--- /dev/null
+++ b/abs/extra/community/ncdu/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: lp76 <l.peduto@gmail.com>
+pkgname=ncdu
+pkgver=1.4
+pkgrel=1
+pkgdesc="An NCurses version of the famous old 'du' unix command"
+arch=('i686' 'x86_64')
+url="http://dev.yorhel.nl/ncdu/"
+license=('MIT')
+depends=('ncurses')
+source=(http://dev.yorhel.nl/download/$pkgname-$pkgver.tar.gz)
+md5sums=('07f01579f7c9852033139ae9fa2414c9')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$pkgdir install || return 1
+ install -D COPYING $pkgdir/usr/share/licenses/$pkgname/LICENSE
+}