summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/pyxdg/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-03 03:28:43 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-03 03:28:43 (GMT)
commit4821279479feed48038cdf08750b07613a059f5e (patch)
tree37235f1154c2048343baf967af99e8f1cf8abe95 /abs/extra/community/pyxdg/PKGBUILD
parentb1b6af43c00e8d29e0ac8e0925ea3f2815538733 (diff)
downloadlinhes_pkgbuild-4821279479feed48038cdf08750b07613a059f5e.zip
linhes_pkgbuild-4821279479feed48038cdf08750b07613a059f5e.tar.gz
linhes_pkgbuild-4821279479feed48038cdf08750b07613a059f5e.tar.bz2
pyxdg: upgrade
Diffstat (limited to 'abs/extra/community/pyxdg/PKGBUILD')
-rw-r--r--abs/extra/community/pyxdg/PKGBUILD22
1 files changed, 12 insertions, 10 deletions
diff --git a/abs/extra/community/pyxdg/PKGBUILD b/abs/extra/community/pyxdg/PKGBUILD
index c56fd55..8c3d7bc 100644
--- a/abs/extra/community/pyxdg/PKGBUILD
+++ b/abs/extra/community/pyxdg/PKGBUILD
@@ -1,18 +1,20 @@
-# $Id: PKGBUILD 16878 2008-10-23 00:28:55Z douglas $
-# Maintainer: Aaron Griffin <aarongriffin@gmail.com>
+# $Id: PKGBUILD 89531 2010-09-01 15:23:06Z remy $
+# Maintainer: Hugo Doria <hugo@archlinux.org>
# Contributor: Mario A. Vazquez <mario_vazq@hotmail.com>
+
pkgname=pyxdg
-pkgver=0.15
-pkgrel=3
+pkgver=0.19
+pkgrel=2
pkgdesc="Python library to access freedesktop.org standards."
-arch=(i686 x86_64)
+arch=('any')
url="http://freedesktop.org/Software/pyxdg"
license=("LGPL")
-depends=('python')
-source=(http://gentoolabs.com.ar/distfiles/${pkgname}-${pkgver}.tar.gz)
+depends=('python2')
+source=(http://www.freedesktop.org/~lanius/${pkgname}-${pkgver}.tar.gz)
build() {
- cd ${startdir}/src/${pkgname}-${pkgver}
- python setup.py install --prefix=/usr --root=${startdir}/pkg || return 1
+ cd ${srcdir}/${pkgname}-${pkgver}
+ python2 setup.py install --prefix=/usr --root=${pkgdir} || return 1
}
-md5sums=('86a5441285fc908145414b63348d11a3')
+md5sums=('9f33542e846d0fc1e0bfa992a8555b0a')
+