summaryrefslogtreecommitdiffstats
path: root/abs/extra/community
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-03 03:29:04 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-03 03:29:04 (GMT)
commit24db0e62438bcb8076231aed841974e61f64f38f (patch)
tree7cd031b2ce59baa60b221b78f68abd9e8d880521 /abs/extra/community
parent4821279479feed48038cdf08750b07613a059f5e (diff)
downloadlinhes_pkgbuild-24db0e62438bcb8076231aed841974e61f64f38f.zip
linhes_pkgbuild-24db0e62438bcb8076231aed841974e61f64f38f.tar.gz
linhes_pkgbuild-24db0e62438bcb8076231aed841974e61f64f38f.tar.bz2
python-mako: inital include for deluge
Diffstat (limited to 'abs/extra/community')
-rw-r--r--abs/extra/community/python-mako/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra/community/python-mako/PKGBUILD b/abs/extra/community/python-mako/PKGBUILD
new file mode 100644
index 0000000..8d68c9b
--- /dev/null
+++ b/abs/extra/community/python-mako/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 87883 2010-08-18 15:32:33Z ibiru $
+# Maintainer : Ionut Biru <ibiru@archlinux.org>
+# Contributor: Roberto Alsina <ralsina@kde.org>
+pkgname=python-mako
+pkgver=0.3.4
+pkgrel=4
+pkgdesc="Hyperfast and lightweight templating for the Python platform."
+arch=('any')
+url="http://www.makotemplates.org/"
+license=('custom')
+depends=('python2' 'python-markupsafe>=0.9.2' 'python-beaker>=1.5.4')
+makedepends=('setuptools')
+source=(http://www.makotemplates.org/downloads/Mako-$pkgver.tar.gz)
+md5sums=('2ae56ccc6c9b5c4e2e67f42b69475009')
+
+build() {
+ cd "$srcdir/Mako-$pkgver"
+ python2 setup.py install --root="$pkgdir" --optimize=1 || return 1
+ install -D LICENSE "$pkgdir/usr/share/licenses/python-mako/COPYING" || return 1
+}
+