summaryrefslogtreecommitdiffstats
path: root/abs/extra/exiv2/PKGBUILD
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2016-05-16 16:24:28 (GMT)
committerBritney Fransen <brfransen@gmail.com>2016-05-16 16:24:28 (GMT)
commitfff4c50d3a1d94c807604d6c21355993dfb95c85 (patch)
tree390f0eb0781b2599449edbdafbeb6aaba34200dc /abs/extra/exiv2/PKGBUILD
parent8de064f6e96f960cdbfe6868d9957a4613f704df (diff)
parent6f7a84649ef75069cc4fa06fabeb63e762e049d1 (diff)
downloadlinhes_pkgbuild-fff4c50d3a1d94c807604d6c21355993dfb95c85.zip
linhes_pkgbuild-fff4c50d3a1d94c807604d6c21355993dfb95c85.tar.gz
linhes_pkgbuild-fff4c50d3a1d94c807604d6c21355993dfb95c85.tar.bz2
Merge branch 'testing'
Diffstat (limited to 'abs/extra/exiv2/PKGBUILD')
-rw-r--r--abs/extra/exiv2/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/extra/exiv2/PKGBUILD b/abs/extra/exiv2/PKGBUILD
new file mode 100644
index 0000000..95a40d1
--- /dev/null
+++ b/abs/extra/exiv2/PKGBUILD
@@ -0,0 +1,24 @@
+#$Id$
+# Maintainer: tobias <tobias@arhlinux.org>
+
+pkgname=exiv2
+pkgver=0.25
+pkgrel=3
+pkgdesc="Exif, Iptc and XMP metadata manipulation library and tools"
+arch=('i686' 'x86_64')
+url="http://exiv2.org"
+license=('GPL2')
+depends=('gcc-libs' 'zlib' 'expat')
+source=(http://www.exiv2.org/${pkgname}-${pkgver}.tar.gz)
+md5sums=('258d4831b30f75a01e0234065c6c2806')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr --enable-video
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="${pkgdir}" install
+}