summaryrefslogtreecommitdiffstats
path: root/abs/extra/gnome-common
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2011-11-04 18:47:49 (GMT)
committerBritney Fransen <brfransen@gmail.com>2011-11-04 18:47:49 (GMT)
commita6b1ef75abc69720582c24e22518c88c6b394f7c (patch)
tree4a7ab17c7a6bd9a60e1a7522b578ca1b747d9d7f /abs/extra/gnome-common
parentfc09884530df067edee5973367d33aa01f54a50e (diff)
downloadlinhes_pkgbuild-a6b1ef75abc69720582c24e22518c88c6b394f7c.zip
linhes_pkgbuild-a6b1ef75abc69720582c24e22518c88c6b394f7c.tar.gz
linhes_pkgbuild-a6b1ef75abc69720582c24e22518c88c6b394f7c.tar.bz2
gnome-common: update to latest
Diffstat (limited to 'abs/extra/gnome-common')
-rw-r--r--abs/extra/gnome-common/PKGBUILD18
1 files changed, 11 insertions, 7 deletions
diff --git a/abs/extra/gnome-common/PKGBUILD b/abs/extra/gnome-common/PKGBUILD
index e0078dd..c2c42b0 100644
--- a/abs/extra/gnome-common/PKGBUILD
+++ b/abs/extra/gnome-common/PKGBUILD
@@ -1,19 +1,23 @@
-# $Id: PKGBUILD 54859 2009-10-11 19:55:23Z jgc $
+# $Id$
# Maintainer: Jan de Groot <jgc@archlinux.org>
pkgname=gnome-common
-pkgver=2.28.0
+pkgver=2.34.0
pkgrel=1
pkgdesc="Common development macros for GNOME2"
arch=(any)
license=('GPL')
url="http://www.gnome.org"
-source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/2.28/${pkgname}-${pkgver}.tar.bz2)
-sha256sums=('dd4817103d23745d00c735dd137951552ba7b576cb8f68e6a529d06661e9b6a1')
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/2.34/${pkgname}-${pkgver}.tar.bz2)
+sha256sums=('7a9c4f9ab975501c36be3192aa61641abca045a215d519d7d00527706f1de1df')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- ./configure --prefix=/usr || return 1
- make || return 1
- make DESTDIR="${pkgdir}" install || return 1
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
}