summaryrefslogtreecommitdiffstats
path: root/abs/extra/libburn
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-09-05 15:24:08 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-09-05 15:24:08 (GMT)
commitfd2661b53ae89eeaccb92a13917ce3d572474ebf (patch)
treef4ef10d16849db536dada2b1225cbdf4bc5e909e /abs/extra/libburn
parent1feb03b69379907e985007f82e655d12dcae1ccd (diff)
downloadlinhes_pkgbuild-fd2661b53ae89eeaccb92a13917ce3d572474ebf.zip
linhes_pkgbuild-fd2661b53ae89eeaccb92a13917ce3d572474ebf.tar.gz
linhes_pkgbuild-fd2661b53ae89eeaccb92a13917ce3d572474ebf.tar.bz2
libburn, libisoburn,libisofs: added to support creating cd inside chroot
Diffstat (limited to 'abs/extra/libburn')
-rw-r--r--abs/extra/libburn/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/abs/extra/libburn/PKGBUILD b/abs/extra/libburn/PKGBUILD
new file mode 100644
index 0000000..645aa25
--- /dev/null
+++ b/abs/extra/libburn/PKGBUILD
@@ -0,0 +1,28 @@
+# $Id: PKGBUILD 163883 2012-07-21 12:10:06Z andyrtr $
+# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+# Contributor: William Rea <sillywilly@gmail.com>
+
+pkgname=libburn
+pkgver=1.2.4
+pkgrel=1
+pkgdesc="Library for reading, mastering and writing optical discs"
+arch=('i686' 'x86_64')
+url="http://libburnia.pykix.org/"
+license=('GPL')
+depends=('glibc')
+source=(http://files.libburnia-project.org/releases/${pkgname}-${pkgver}.tar.gz{,.sig})
+options=('!libtool' '!emptydirs')
+md5sums=('25b45b1ccf6921a5bce4e2d88f55a81f'
+ 'a6749b55ba9ec9dad471e3a2202de390')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr --disable-static
+ make
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make DESTDIR=${pkgdir} install
+}
+