summaryrefslogtreecommitdiffstats
path: root/abs/extra/libgdiplus/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/extra/libgdiplus/PKGBUILD
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/extra/libgdiplus/PKGBUILD')
-rw-r--r--abs/extra/libgdiplus/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra/libgdiplus/PKGBUILD b/abs/extra/libgdiplus/PKGBUILD
new file mode 100644
index 0000000..3b91775
--- /dev/null
+++ b/abs/extra/libgdiplus/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 15386 2008-10-13 16:29:55Z daniel $
+# Maintainer: daniel@archlinux.org
+
+pkgname=libgdiplus
+pkgver=2.2
+pkgrel=1
+pkgdesc="An Open Source Implementation of the GDI+ API"
+arch=(i686 x86_64)
+license=('MPL' 'LGPL')
+url="http://www.mono-project.com"
+depends=('libtiff' 'cairo>=1.6.4' 'giflib' 'glib2>=2.18.0' 'libexif')
+makedepends=('automake' 'pkgconfig')
+options=('!libtool')
+source=(http://go-mono.com/sources/${pkgname}/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('4af9c8171e75f1408c3628a8f7937d9f')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr --with-cairo=system
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}