summaryrefslogtreecommitdiffstats
path: root/abs/extra/libisofs
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2018-02-28 18:34:10 (GMT)
committerBritney Fransen <brfransen@gmail.com>2018-02-28 18:34:10 (GMT)
commit5a9cc4e540e3f7e52c306ca43148552f5825cb01 (patch)
treee36b4eccb628755e8de2677016d188e08cca0a07 /abs/extra/libisofs
parent6be84e03eca28c395b1b2c749da80f839149773d (diff)
downloadlinhes_pkgbuild-5a9cc4e540e3f7e52c306ca43148552f5825cb01.zip
linhes_pkgbuild-5a9cc4e540e3f7e52c306ca43148552f5825cb01.tar.gz
linhes_pkgbuild-5a9cc4e540e3f7e52c306ca43148552f5825cb01.tar.bz2
libisofs: update to 1.4.8
Diffstat (limited to 'abs/extra/libisofs')
-rw-r--r--abs/extra/libisofs/PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/abs/extra/libisofs/PKGBUILD b/abs/extra/libisofs/PKGBUILD
index a5cfd9d..6c5e0fc 100644
--- a/abs/extra/libisofs/PKGBUILD
+++ b/abs/extra/libisofs/PKGBUILD
@@ -1,30 +1,30 @@
-# $Id: PKGBUILD 163885 2012-07-21 12:12:07Z andyrtr $
+# $Id$
# Maintainer: AndyRTR <andyrtr@archlinux.org>
# Contributor: Hugo Doria <hugodoria@gmail.com>
# Contributor: Bjorn Martensen
pkgname=libisofs
-pkgver=1.2.4
+pkgver=1.4.8
pkgrel=1
pkgdesc="Library to pack up hard disk files and directories into a ISO 9660 disk image"
-arch=('i686' 'x86_64')
-url="http://libburnia.pykix.org/"
+arch=('x86_64')
+url="https://dev.lovelyhq.com/libburnia"
license=('GPL')
depends=('acl' 'zlib')
source=(http://files.libburnia-project.org/releases/${pkgname}-${pkgver}.tar.gz{,.sig})
-options=('!libtool')
-md5sums=('0a86f2cda3b86fc95f7c0efbd793f373'
- '8b997974f30da1b7a7f97563df4365a3')
+sha256sums=('dc9de9df366c27cf03d31d860c83a08ddad9028fe192801ee344602ccec29b69'
+ 'SKIP')
+validpgpkeys=('44BC9FD0D688EB007C4DD029E9CBDFC0ABC0A854') # Thomas Schmitt <scdbackup@gmx.net>
build() {
- cd ${srcdir}/${pkgname}-${pkgver}
+ cd ${pkgname}-${pkgver}
./configure --prefix=/usr \
--enable-libacl --enable-xattr --disable-static
make
}
package() {
- cd ${srcdir}/${pkgname}-${pkgver}
+ cd ${pkgname}-${pkgver}
make DESTDIR=${pkgdir} install
}