summaryrefslogtreecommitdiffstats
path: root/abs/extra/libisofs
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-09-05 15:24:08 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-09-05 15:24:08 (GMT)
commitfd2661b53ae89eeaccb92a13917ce3d572474ebf (patch)
treef4ef10d16849db536dada2b1225cbdf4bc5e909e /abs/extra/libisofs
parent1feb03b69379907e985007f82e655d12dcae1ccd (diff)
downloadlinhes_pkgbuild-fd2661b53ae89eeaccb92a13917ce3d572474ebf.zip
linhes_pkgbuild-fd2661b53ae89eeaccb92a13917ce3d572474ebf.tar.gz
linhes_pkgbuild-fd2661b53ae89eeaccb92a13917ce3d572474ebf.tar.bz2
libburn, libisoburn,libisofs: added to support creating cd inside chroot
Diffstat (limited to 'abs/extra/libisofs')
-rw-r--r--abs/extra/libisofs/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/abs/extra/libisofs/PKGBUILD b/abs/extra/libisofs/PKGBUILD
new file mode 100644
index 0000000..a5cfd9d
--- /dev/null
+++ b/abs/extra/libisofs/PKGBUILD
@@ -0,0 +1,30 @@
+# $Id: PKGBUILD 163885 2012-07-21 12:12:07Z andyrtr $
+# Maintainer: AndyRTR <andyrtr@archlinux.org>
+# Contributor: Hugo Doria <hugodoria@gmail.com>
+# Contributor: Bjorn Martensen
+
+pkgname=libisofs
+pkgver=1.2.4
+pkgrel=1
+pkgdesc="Library to pack up hard disk files and directories into a ISO 9660 disk image"
+arch=('i686' 'x86_64')
+url="http://libburnia.pykix.org/"
+license=('GPL')
+depends=('acl' 'zlib')
+source=(http://files.libburnia-project.org/releases/${pkgname}-${pkgver}.tar.gz{,.sig})
+options=('!libtool')
+md5sums=('0a86f2cda3b86fc95f7c0efbd793f373'
+ '8b997974f30da1b7a7f97563df4365a3')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr \
+ --enable-libacl --enable-xattr --disable-static
+ make
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make DESTDIR=${pkgdir} install
+}
+