summaryrefslogtreecommitdiffstats
path: root/abs/extra/libnotify
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/extra/libnotify
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/extra/libnotify')
-rw-r--r--abs/extra/libnotify/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra/libnotify/PKGBUILD b/abs/extra/libnotify/PKGBUILD
new file mode 100644
index 0000000..3b8d12f
--- /dev/null
+++ b/abs/extra/libnotify/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 19585 2008-11-27 18:06:47Z hugo $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=libnotify
+pkgver=0.4.5
+pkgrel=1
+pkgdesc="Desktop notification library"
+arch=(i686 x86_64)
+license=('LGPL')
+depends=('dbus-glib>=0.76' 'gtk2>=2.14.4')
+makedepends=('pkgconfig')
+options=('!libtool')
+source=(http://www.galago-project.org/files/releases/source/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+url="http://www.galago-project.org/"
+md5sums=('472e2c1f808848365572a9b024d9e8f5')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr --disable-static || return 1
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}