summaryrefslogtreecommitdiffstats
path: root/abs/extra/libspiro
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2012-03-12 21:31:12 (GMT)
committerBritney Fransen <brfransen@gmail.com>2012-03-12 21:31:12 (GMT)
commit3614874a18f4c231f8698faa4225b7c9572b1955 (patch)
treea8334ae5dcb4187fcb79a771b357752055b2e77e /abs/extra/libspiro
parenta719dcc0e56e59bd9a9f105096f78db96dce81dd (diff)
downloadlinhes_pkgbuild-3614874a18f4c231f8698faa4225b7c9572b1955.zip
linhes_pkgbuild-3614874a18f4c231f8698faa4225b7c9572b1955.tar.gz
linhes_pkgbuild-3614874a18f4c231f8698faa4225b7c9572b1955.tar.bz2
libspiro: Initial inclusion. Dep of fontforge
Diffstat (limited to 'abs/extra/libspiro')
-rw-r--r--abs/extra/libspiro/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/extra/libspiro/PKGBUILD b/abs/extra/libspiro/PKGBUILD
new file mode 100644
index 0000000..4055b66
--- /dev/null
+++ b/abs/extra/libspiro/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id$
+# Contributor: Rémy Oudompheng <oudomphe@clipper.ens.fr>
+# Maintainer: Gaetan Bisson <bisson@archlinux.org>
+
+pkgname=libspiro
+pkgver=20071029
+pkgrel=2
+pkgdesc='Simplifies the drawing of beautiful curves'
+url='http://libspiro.sourceforge.net/'
+license=('GPL')
+options=('!libtool')
+arch=('i686' 'x86_64')
+source=("http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}_src-${pkgver}.tar.bz2")
+sha1sums=('d8b407b835b35289af2914877a4c6000b4fdd382')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}