summaryrefslogtreecommitdiffstats
path: root/abs/extra/libxfce4util
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-01 02:08:32 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-01 02:08:32 (GMT)
commit923345b7416119a104584680da6f2bfa4ceba7e3 (patch)
tree125d1e51362b0d9a7b298649e9bc5977418963a4 /abs/extra/libxfce4util
parente301ba4cc317a2e136542ac8f3f97bdbbaef89e4 (diff)
downloadlinhes_pkgbuild-923345b7416119a104584680da6f2bfa4ceba7e3.zip
linhes_pkgbuild-923345b7416119a104584680da6f2bfa4ceba7e3.tar.gz
linhes_pkgbuild-923345b7416119a104584680da6f2bfa4ceba7e3.tar.bz2
libxfce4util: inital include. Dep tree for thunar.
Diffstat (limited to 'abs/extra/libxfce4util')
-rw-r--r--abs/extra/libxfce4util/PKGBUILD19
1 files changed, 11 insertions, 8 deletions
diff --git a/abs/extra/libxfce4util/PKGBUILD b/abs/extra/libxfce4util/PKGBUILD
index 46e2539..dea44e6 100644
--- a/abs/extra/libxfce4util/PKGBUILD
+++ b/abs/extra/libxfce4util/PKGBUILD
@@ -1,25 +1,28 @@
-# $Id: PKGBUILD 28199 2009-02-28 10:49:12Z andyrtr $
-# Maintainer: tobias <tobias funnychar archlinux.org>
+# $Id: PKGBUILD 80806 2010-05-22 12:57:44Z andyrtr $
+# Maintainer: AndyRTR <andyrtr@archlinux.org>
+# Contributor: tobias <tobias funnychar archlinux.org>
pkgname=libxfce4util
-pkgver=4.6.0
+pkgver=4.6.2
pkgrel=1
pkgdesc="Basic utility non-GUI functions for Xfce"
arch=('i686' 'x86_64')
license=('GPL2')
url="http://www.xfce.org/"
-groups=('xfce4')
-depends=("glib2>=2.18.3")
+depends=("glib2>=2.24.1")
makedepends=('pkgconfig')
options=('!libtool')
-source=(http://www.xfce.org/archive/xfce-${pkgver}/src/${pkgname}-${pkgver}.tar.bz2)
-md5sums=('2b0b7cdb4516704940eedf11edc94d5e')
+source=(http://archive.xfce.org/src/xfce/${pkgname}/4.6/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('9c3129d827d480f0906c575e7a13f1e9')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
./configure --prefix=/usr --sysconfdir=/etc --libexecdir=/usr/lib \
--localstatedir=/var --disable-static
make || return 1
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
make DESTDIR=${pkgdir} install || return 1
- rm -rf ${pkgdir}/usr/share/gtk-doc
}