summaryrefslogtreecommitdiffstats
path: root/abs/extra/orc
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-07 20:38:11 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-07 20:38:11 (GMT)
commit4c1bc778c13c9b0adbd96814a1122f4361d8ac89 (patch)
tree73d8706e163c23de93fbdc0a734d7cff65a481ab /abs/extra/orc
parent569f3761d5a881fd14ead568226a3c0e1ad5ec08 (diff)
downloadlinhes_pkgbuild-4c1bc778c13c9b0adbd96814a1122f4361d8ac89.zip
linhes_pkgbuild-4c1bc778c13c9b0adbd96814a1122f4361d8ac89.tar.gz
linhes_pkgbuild-4c1bc778c13c9b0adbd96814a1122f4361d8ac89.tar.bz2
orc .4.16
Diffstat (limited to 'abs/extra/orc')
-rw-r--r--abs/extra/orc/PKGBUILD21
1 files changed, 11 insertions, 10 deletions
diff --git a/abs/extra/orc/PKGBUILD b/abs/extra/orc/PKGBUILD
index 659bc47..dcdde8b 100644
--- a/abs/extra/orc/PKGBUILD
+++ b/abs/extra/orc/PKGBUILD
@@ -1,7 +1,7 @@
-# $Id: PKGBUILD 98440 2010-11-08 23:53:36Z ibiru $
+# $Id: PKGBUILD 149305 2012-02-06 18:30:33Z ibiru $
# Maintainer: Ionut Biru <ibiru@archlinux.org>
pkgname=orc
-pkgver=0.4.11
+pkgver=0.4.16
pkgrel=1
pkgdesc="The Oild Runtime Compiler"
arch=('i686' 'x86_64')
@@ -9,16 +9,17 @@ license=('custom')
url="http://code.entropywave.com/projects/orc/"
depends=('glibc')
options=('!libtool')
-source=(http://code.entropywave.com/download/${pkgname}/${pkgname}-${pkgver}.tar.gz)
-md5sums=('b8b0b148d319422c3ad250c29483b3c4')
+source=(http://code.entropywave.com/download/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('e482932e544c847761449b106ecbc483')
build () {
- cd "${srcdir}/${pkgname}-${pkgver}"
-
- ./configure --prefix=/usr \
- --disable-static
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr --disable-static
make
- make DESTDIR=${pkgdir} install
- install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"
}
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+ install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
+}