summaryrefslogtreecommitdiffstats
path: root/abs/extra/orc
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-10 03:41:47 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-10 03:41:47 (GMT)
commit5a310ff24dccb8ffe42fed07b77f83a2032864eb (patch)
tree5d459048892b1c5c8c0bdf007fef1a734b179c50 /abs/extra/orc
parentbe99d44cf39a86f7c86d93652e00f5e8074beb79 (diff)
downloadlinhes_pkgbuild-5a310ff24dccb8ffe42fed07b77f83a2032864eb.zip
linhes_pkgbuild-5a310ff24dccb8ffe42fed07b77f83a2032864eb.tar.gz
linhes_pkgbuild-5a310ff24dccb8ffe42fed07b77f83a2032864eb.tar.bz2
orc: dep of schroedinger
Diffstat (limited to 'abs/extra/orc')
-rw-r--r--abs/extra/orc/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/extra/orc/PKGBUILD b/abs/extra/orc/PKGBUILD
new file mode 100644
index 0000000..659bc47
--- /dev/null
+++ b/abs/extra/orc/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 98440 2010-11-08 23:53:36Z ibiru $
+# Maintainer: Ionut Biru <ibiru@archlinux.org>
+pkgname=orc
+pkgver=0.4.11
+pkgrel=1
+pkgdesc="The Oild Runtime Compiler"
+arch=('i686' 'x86_64')
+license=('custom')
+url="http://code.entropywave.com/projects/orc/"
+depends=('glibc')
+options=('!libtool')
+source=(http://code.entropywave.com/download/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+md5sums=('b8b0b148d319422c3ad250c29483b3c4')
+
+build () {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ ./configure --prefix=/usr \
+ --disable-static
+ make
+ make DESTDIR=${pkgdir} install
+ install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"
+}
+