summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-lxml/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-13 03:12:53 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-13 03:12:53 (GMT)
commit59f92ac4362ef22067dcb09f3837936e890e3137 (patch)
treef12b955c1af949d59544ab79dc2e7c309676f71b /abs/extra/python-lxml/PKGBUILD
parent42a8d60dd0e8d7c4be6c31c56caf4975c133f538 (diff)
downloadlinhes_pkgbuild-59f92ac4362ef22067dcb09f3837936e890e3137.zip
linhes_pkgbuild-59f92ac4362ef22067dcb09f3837936e890e3137.tar.gz
linhes_pkgbuild-59f92ac4362ef22067dcb09f3837936e890e3137.tar.bz2
python-lxml: change dep to python2
Diffstat (limited to 'abs/extra/python-lxml/PKGBUILD')
-rw-r--r--abs/extra/python-lxml/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/abs/extra/python-lxml/PKGBUILD b/abs/extra/python-lxml/PKGBUILD
index c6fda1c..1990024 100644
--- a/abs/extra/python-lxml/PKGBUILD
+++ b/abs/extra/python-lxml/PKGBUILD
@@ -7,12 +7,12 @@
pkgname=python-lxml
pkgver=2.2.6
-pkgrel=1
+pkgrel=2
pkgdesc="Python binding for the libxml2 and libxslt libraries"
arch=('i686' 'x86_64')
license=('BSD' 'GPL' 'custom')
url="http://codespeak.net/lxml"
-depends=('python' 'libxslt')
+depends=('python2' 'libxslt')
optdepends=("beautiful-soup: support for parsing not well formed HTML")
conflicts=('lxml')
replaces=('lxml')
@@ -26,7 +26,7 @@ build() {
package() {
cd ${srcdir}/lxml-$pkgver
- python setup.py install --root=${pkgdir} || return 1
+ python2 setup.py install --root=${pkgdir} || return 1
install -D -m644 LICENSES.txt ${pkgdir}/usr/share/licenses/$pkgname/LICENSE || return 1
install -D -m644 doc/licenses/BSD.txt ${pkgdir}/usr/share/licenses/$pkgname/BSD.txt || return 1