summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-oauth
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-17 03:35:57 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-17 03:35:57 (GMT)
commit319692b7c61757d678663f9d648c2a8313e7c1dd (patch)
treeb13668cfb1de04ca22b82b45da24e6e2188a00cd /abs/extra/python-oauth
parent18db55acf13ce95821ece493d84a3162cd097a92 (diff)
downloadlinhes_pkgbuild-319692b7c61757d678663f9d648c2a8313e7c1dd.zip
linhes_pkgbuild-319692b7c61757d678663f9d648c2a8313e7c1dd.tar.gz
linhes_pkgbuild-319692b7c61757d678663f9d648c2a8313e7c1dd.tar.bz2
python-oauth: recompile against python2
Diffstat (limited to 'abs/extra/python-oauth')
-rw-r--r--abs/extra/python-oauth/PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/abs/extra/python-oauth/PKGBUILD b/abs/extra/python-oauth/PKGBUILD
index ca5493a..523867f 100644
--- a/abs/extra/python-oauth/PKGBUILD
+++ b/abs/extra/python-oauth/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Snowknight (hopkinsth@gmail.com)
pkgname=python-oauth
pkgver=1.0.1
-pkgrel=3
+pkgrel=4
pkgdesc="An open protocol to allow API authentication in a simple and standard method from desktop and web applications."
arch=('any')
url="http://code.google.com/p/oauth/"
@@ -16,7 +16,11 @@ build() {
cd ${srcdir}/oauth-${pkgver}
python2 setup.py build || return 1
+}
+package() {
+ cd ${srcdir}/oauth-${pkgver}
python2 setup.py install --root=${pkgdir} || return 1
install -Dm644 LICENSE.txt ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
}
+