summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-pybluez
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-18 22:25:18 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-18 22:25:18 (GMT)
commit9a28a8250af305afe24eae9de3269da4e54a8837 (patch)
treedafcb90d2dafdad627e2ad44762c2e8a6ccbf27d /abs/extra/python-pybluez
parent99ef7788a340b09f71b01cd740114a5e0466a395 (diff)
downloadlinhes_pkgbuild-9a28a8250af305afe24eae9de3269da4e54a8837.zip
linhes_pkgbuild-9a28a8250af305afe24eae9de3269da4e54a8837.tar.gz
linhes_pkgbuild-9a28a8250af305afe24eae9de3269da4e54a8837.tar.bz2
python-pybluez: update
Diffstat (limited to 'abs/extra/python-pybluez')
-rw-r--r--abs/extra/python-pybluez/PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/abs/extra/python-pybluez/PKGBUILD b/abs/extra/python-pybluez/PKGBUILD
index 27b9b61..275720f 100644
--- a/abs/extra/python-pybluez/PKGBUILD
+++ b/abs/extra/python-pybluez/PKGBUILD
@@ -1,10 +1,10 @@
-# $Id: PKGBUILD,v 1.11 2009/02/12 20:16:22 voidnull Exp $
-# Maintainer: Sergej Pupykin <sergej@aur.archlinux.org>
+# $Id: PKGBUILD 26298 2010-09-14 17:18:19Z schuay $
+# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
# Contributor: cs-cam - me.at.camdaniel.com
pkgname=python-pybluez
pkgver=0.18
-pkgrel=1
+pkgrel=2
pkgdesc="Python wrapper for the BlueZ Bluetooth stack"
arch=('i686' 'x86_64')
url="http://code.google.com/p/pybluez/"
@@ -12,13 +12,13 @@ license=('GPL')
provides=('pybluez')
conflicts=('pybluez')
replaces=('pybluez')
-depends=('python' 'bluez')
+depends=('python2' 'bluez')
source=(http://pybluez.googlecode.com/files/PyBluez-$pkgver.tar.gz)
+md5sums=('be8c8ce615c3189fda1aaf3d568314b2')
build() {
cd $srcdir/PyBluez-$pkgver
- python setup.py install --root=$pkgdir && \
- ln -s bluetooth/_bluetooth.so $pkgdir/usr/lib/python2.6/site-packages/_bluetooth.so
+ python2 setup.py install --root=$pkgdir
+ ln -s bluetooth/_bluetooth.so $pkgdir/usr/lib/python2.7/site-packages/_bluetooth.so
}
-md5sums=('be8c8ce615c3189fda1aaf3d568314b2')