summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-pyserial
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-08-30 22:26:00 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-08-30 22:26:00 (GMT)
commit1f175a7b07b9553ce98d0546ac04dbb925ec0bc9 (patch)
treec969070115611a8a75f23d468aa5e0cf86a08121 /abs/extra/python-pyserial
parentc4bd4457b5d640e1c8f5afbca7cd54c53691e5fc (diff)
downloadlinhes_pkgbuild-1f175a7b07b9553ce98d0546ac04dbb925ec0bc9.zip
linhes_pkgbuild-1f175a7b07b9553ce98d0546ac04dbb925ec0bc9.tar.gz
linhes_pkgbuild-1f175a7b07b9553ce98d0546ac04dbb925ec0bc9.tar.bz2
RESYNC EXTRA:
synced extra-testing -> extra repo Signed-off-by: James Meyer <james.meyer@operamail.com>
Diffstat (limited to 'abs/extra/python-pyserial')
-rw-r--r--abs/extra/python-pyserial/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra/python-pyserial/PKGBUILD b/abs/extra/python-pyserial/PKGBUILD
new file mode 100644
index 0000000..d90ee2d
--- /dev/null
+++ b/abs/extra/python-pyserial/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 82 2009-07-17 19:56:55Z aaron $
+# Maintainer: Douglas Soares de Andrade <dsandrade@gmail.com>
+# Contributor: Douglas Soares de Andrade <dsandrade@gmail.com>
+
+pkgname=python-pyserial
+pkgver=2.4
+pkgrel=1
+pkgdesc="Multiplatform Serial Port Module for Python"
+arch=('i686' 'x86_64')
+url="http://pyserial.sf.net"
+license=('custom:PYTHON')
+depends=('python')
+source=(http://downloads.sourceforge.net/sourceforge/pyserial/pyserial-$pkgver.tar.gz)
+
+build() {
+ cd $startdir/src/pyserial-$pkgver
+ python setup.py install --root=$startdir/pkg
+ install -D -m644 LICENSE.txt $startdir/pkg/usr/share/licenses/$pkgname/LICENSE.txt
+}
+md5sums=('eec19df59fd75ba5a136992897f8e468')