summaryrefslogtreecommitdiffstats
path: root/abs/extra/scons
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-07 20:48:35 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-07 20:48:35 (GMT)
commitefa1d6b5d71b3cbde341aac46ef92dca02331586 (patch)
treea788f34abaf58e648374f985e405f21875f19d07 /abs/extra/scons
parente134525921a1528e408c93d2e939a713bd6a2c04 (diff)
downloadlinhes_pkgbuild-efa1d6b5d71b3cbde341aac46ef92dca02331586.zip
linhes_pkgbuild-efa1d6b5d71b3cbde341aac46ef92dca02331586.tar.gz
linhes_pkgbuild-efa1d6b5d71b3cbde341aac46ef92dca02331586.tar.bz2
scons 2.1.0
Diffstat (limited to 'abs/extra/scons')
-rw-r--r--abs/extra/scons/PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/abs/extra/scons/PKGBUILD b/abs/extra/scons/PKGBUILD
index edc4fbc..6563bf2 100644
--- a/abs/extra/scons/PKGBUILD
+++ b/abs/extra/scons/PKGBUILD
@@ -1,21 +1,21 @@
-# $Id: PKGBUILD 90304 2010-09-10 14:41:36Z schiv $
+# $Id: PKGBUILD 151216 2012-02-25 08:28:41Z pierre $
# Maintainer: Ray Rashif <schiv@archlinux.org>
# Contributor: damir <damir@archlinux.org>
# Contributor: Lukas Sabota <punkrockguy318@comcast.net>
# Contributor: Brice Carpentier <brice@dlfp.org>
pkgname=scons
-pkgver=2.0.1
-pkgrel=1
+pkgver=2.1.0
+pkgrel=2
pkgdesc="Extensible Python-based build utility"
arch=('any')
url="http://scons.org"
license=('MIT')
depends=('python2')
-source=(http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz)
-md5sums=('beca648b894cdbf85383fffc79516d18')
+source=("http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz")
+md5sums=('47daf989e303a045b76c11236df719df')
-build() {
+package() {
cd "$srcdir/$pkgname-$pkgver"
python2 setup.py install --standard-lib \
@@ -31,4 +31,3 @@ build() {
}
# vim:set ts=2 sw=2 et:
-