summaryrefslogtreecommitdiffstats
path: root/abs/extra/snappy/PKGBUILD
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2013-09-19 18:09:12 (GMT)
committerBritney Fransen <brfransen@gmail.com>2013-09-19 18:09:12 (GMT)
commit43ef393b635a7da7511057ff72f1ac3d9c41925d (patch)
tree07fc9522041f08066522fe1ed158603104b568b2 /abs/extra/snappy/PKGBUILD
parentbf7ad0aef3cdad0fc0f4dae46763cce150ccc65d (diff)
downloadlinhes_pkgbuild-43ef393b635a7da7511057ff72f1ac3d9c41925d.zip
linhes_pkgbuild-43ef393b635a7da7511057ff72f1ac3d9c41925d.tar.gz
linhes_pkgbuild-43ef393b635a7da7511057ff72f1ac3d9c41925d.tar.bz2
remove chromium and deps.
rm deps graphite, harfbuzz, libwebp, opus, snappy, speech-dispatcher
Diffstat (limited to 'abs/extra/snappy/PKGBUILD')
-rw-r--r--abs/extra/snappy/PKGBUILD42
1 files changed, 0 insertions, 42 deletions
diff --git a/abs/extra/snappy/PKGBUILD b/abs/extra/snappy/PKGBUILD
deleted file mode 100644
index ef03f35..0000000
--- a/abs/extra/snappy/PKGBUILD
+++ /dev/null
@@ -1,42 +0,0 @@
-# $Id$
-# Maintainer: Dave Reisner <dreisner@archlinux.org>
-# Contributor: Antony Male <antony dot male at geemail dot com>>
-
-pkgname=snappy
-pkgver=1.1.0
-pkgrel=1
-pkgdesc='A fast compressor/decompressor library'
-arch=('i686' 'x86_64')
-url="http://code.google.com/p/snappy/"
-license=('BSD')
-depends=('glibc' 'gcc-libs')
-checkdepends=('zlib')
-options=('!libtool')
-source=("http://snappy.googlecode.com/files/$pkgname-$pkgver.tar.gz")
-md5sums=('c8f3ef29b5281e78f4946b2d739cea4f')
-
-build() {
- cd "$pkgname-$pkgver"
-
- # compile without assertions
- CXXFLAGS+=\ -DNDEBUG
-
- ./configure --prefix=/usr
- make
-}
-
-check() {
- # compile without assertions
- CXXFLAGS+=\ -DNDEBUG
-
- make -C "$pkgname-$pkgver" check
-}
-
-package() {
- cd "$pkgname-$pkgver"
-
- make DESTDIR="$pkgdir" install
- install -m644 -D COPYING "$pkgdir/usr/share/licenses/snappy/LICENSE"
-}
-
-# vim:set ts=2 sw=2 et: