summaryrefslogtreecommitdiffstats
path: root/abs/extra/tango-icon-theme
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-07 01:42:49 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-07 01:42:49 (GMT)
commitec95ece376130c74f4b02cd7579479604a8ba3a1 (patch)
tree22d211111a2ab56d295387d9963bc5afdc773d8b /abs/extra/tango-icon-theme
parent9d4e65a4634bc44c77f1a388d382a23651021fac (diff)
downloadlinhes_pkgbuild-ec95ece376130c74f4b02cd7579479604a8ba3a1.zip
linhes_pkgbuild-ec95ece376130c74f4b02cd7579479604a8ba3a1.tar.gz
linhes_pkgbuild-ec95ece376130c74f4b02cd7579479604a8ba3a1.tar.bz2
tango-icon-theme: upgrade
Diffstat (limited to 'abs/extra/tango-icon-theme')
-rw-r--r--abs/extra/tango-icon-theme/PKGBUILD31
1 files changed, 19 insertions, 12 deletions
diff --git a/abs/extra/tango-icon-theme/PKGBUILD b/abs/extra/tango-icon-theme/PKGBUILD
index 21ec4e8..9f1dfba 100644
--- a/abs/extra/tango-icon-theme/PKGBUILD
+++ b/abs/extra/tango-icon-theme/PKGBUILD
@@ -1,23 +1,30 @@
-# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
-# Maintainer: James Rayner <james@archlinux.org>
-# Contributor: William Rea <sillywilly@gmail.com>
+# $Id: PKGBUILD 77764 2010-04-17 16:52:32Z thayer $
+# Maintainer: Thayer Williams <thayer@archlinux.org>
+# Contributor: James Rayner <james@archlinux.org>
+
pkgname=tango-icon-theme
-pkgver=0.8.1
+pkgver=0.8.90
pkgrel=2
pkgdesc="The Tango Desktop Project exists to create a consistent user experience"
-arch=('i686' 'x86_64')
+arch=('any')
url="http://tango.freedesktop.org"
-license="CCPL-Attribution-ShareAlike-2.5"
+license=('custom:ccpl-attribution-sharealike-2.5')
depends=('librsvg')
-makedepends=('imagemagick' 'icon-naming-utils')
+makedepends=('imagemagick' 'icon-naming-utils' 'intltool' 'python2' 'perl-xml-libxml')
source=(http://tango.freedesktop.org/releases/$pkgname-$pkgver.tar.gz)
-md5sums=('32d5258f448b5982af9cfa4364f31d41')
+md5sums=('0795895d2f20eddcbd2bffe94ed431a6')
build() {
- cd $startdir/src/$pkgname-$pkgver
- ./configure --prefix=/usr --enable-png-creation
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ ./configure --prefix=/usr \
+ --enable-png-creation
make || return 1
- make DESTDIR=$startdir/pkg install
+}
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install || return 1
- install -D COPYING $startdir/pkg/usr/share/licenses/$pkgname/COPYING
+ install -D -m644 COPYING "${pkgdir}/usr/share/licenses/$pkgname/LICENSE" || return 1
}
+