summaryrefslogtreecommitdiffstats
path: root/abs/extra/tree
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/extra/tree
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/extra/tree')
-rw-r--r--abs/extra/tree/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra/tree/PKGBUILD b/abs/extra/tree/PKGBUILD
new file mode 100644
index 0000000..8a26dbf
--- /dev/null
+++ b/abs/extra/tree/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 13718 2008-09-27 22:49:14Z giovanni $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+#
+
+pkgname=tree
+pkgver=1.5.2.1
+pkgrel=2
+pkgdesc="A directory listing program displaying a depth indented list of files"
+arch=('i686' 'x86_64')
+license=('GPL')
+depends=('glibc')
+source=(ftp://mama.indstate.edu/linux/tree/$pkgname-$pkgver.tgz)
+md5sums=('73d5fa220dfef1ee9c1876c3966f1c18')
+url="http://mama.indstate.edu/users/ice/tree/"
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ make || return 1
+ make prefix=$startdir/pkg/usr MANDIR=$startdir/pkg/usr/share/man/man1 install
+}
+# vim: ts=2 sw=2 et ft=sh