summaryrefslogtreecommitdiffstats
path: root/abs/extra/tree
diff options
context:
space:
mode:
authorCecil <knoppmyth@gmail.com>2011-07-06 08:07:11 (GMT)
committerCecil <knoppmyth@gmail.com>2011-07-06 08:07:11 (GMT)
commitbad89790108e82f2159f2adcdffedbe84c09729b (patch)
tree015906a2f102ad9da3601344f60ad4885e355a81 /abs/extra/tree
parentfaf0bbde46742848e95a2e001da5e03ef24b834c (diff)
downloadlinhes_pkgbuild-bad89790108e82f2159f2adcdffedbe84c09729b.zip
linhes_pkgbuild-bad89790108e82f2159f2adcdffedbe84c09729b.tar.gz
linhes_pkgbuild-bad89790108e82f2159f2adcdffedbe84c09729b.tar.bz2
tree:bumped to latest.
Diffstat (limited to 'abs/extra/tree')
-rw-r--r--abs/extra/tree/PKGBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/abs/extra/tree/PKGBUILD b/abs/extra/tree/PKGBUILD
index 8a26dbf..957d4bf 100644
--- a/abs/extra/tree/PKGBUILD
+++ b/abs/extra/tree/PKGBUILD
@@ -1,22 +1,21 @@
-# $Id: PKGBUILD 13718 2008-09-27 22:49:14Z giovanni $
+# $Id: PKGBUILD 64858 2010-01-22 13:47:03Z giovanni $
# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
-#
pkgname=tree
-pkgver=1.5.2.1
-pkgrel=2
+pkgver=1.5.3
+pkgrel=1
pkgdesc="A directory listing program displaying a depth indented list of files"
arch=('i686' 'x86_64')
+url="http://mama.indstate.edu/users/ice/tree/"
license=('GPL')
depends=('glibc')
-source=(ftp://mama.indstate.edu/linux/tree/$pkgname-$pkgver.tgz)
-md5sums=('73d5fa220dfef1ee9c1876c3966f1c18')
-url="http://mama.indstate.edu/users/ice/tree/"
+source=(ftp://mama.indstate.edu/linux/tree/${pkgname}-${pkgver}.tgz)
+md5sums=('c07ce9065667a23f27aca4de8ecccb10')
build() {
- cd $startdir/src/$pkgname-$pkgver
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
make || return 1
- make prefix=$startdir/pkg/usr MANDIR=$startdir/pkg/usr/share/man/man1 install
+ make prefix="${pkgdir}/usr" MANDIR="${pkgdir}/usr/share/man/man1" install || return 1
}
-# vim: ts=2 sw=2 et ft=sh