summaryrefslogtreecommitdiffstats
path: root/abs/extra/ttf-liberation/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hanson <mihanson@linhes.org>2012-04-14 05:13:05 (GMT)
committerMichael Hanson <mihanson@linhes.org>2012-04-14 05:13:05 (GMT)
commit5e96cb93d1f17a98a8f8a118b2659ea4d71d3f43 (patch)
treeacde2ddc972337f648a826f3d961dcb8bebf892a /abs/extra/ttf-liberation/PKGBUILD
parent8e721470713e6a5a164f1d7682b0d248cb87b03c (diff)
parent502a19b42d9df3fb3c3e521a37eebd20f9fbd984 (diff)
downloadlinhes_pkgbuild-5e96cb93d1f17a98a8f8a118b2659ea4d71d3f43.zip
linhes_pkgbuild-5e96cb93d1f17a98a8f8a118b2659ea4d71d3f43.tar.gz
linhes_pkgbuild-5e96cb93d1f17a98a8f8a118b2659ea4d71d3f43.tar.bz2
Merge branch 'testing' of linhes.org:linhes_pkgbuild into testing
Conflicts: abs/extra/bluez/PKGBUILD abs/extra/bluez/__changelog
Diffstat (limited to 'abs/extra/ttf-liberation/PKGBUILD')
-rw-r--r--abs/extra/ttf-liberation/PKGBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/abs/extra/ttf-liberation/PKGBUILD b/abs/extra/ttf-liberation/PKGBUILD
new file mode 100644
index 0000000..572ae06
--- /dev/null
+++ b/abs/extra/ttf-liberation/PKGBUILD
@@ -0,0 +1,31 @@
+# $Id$
+# Maintainer: Lukas Fleischer <archlinux at cryptocrack dot de>
+# Contributor: Ronald van Haren <ronald.archlinux.org>
+# Contributor: Roman Kyrylych <Roman.Kyrylych@gmail.com>
+# Contributor: Andreas Zwinkau
+# Contributor: rabyte <rabyte__gmail>
+# Contributor: Stefan Husmann < stefan-husmann@t-online.de>
+
+pkgname=ttf-liberation
+pkgver=1.07.1
+pkgrel=2
+pkgdesc='Red Hats Liberation fonts.'
+arch=('any')
+license=('custom' 'GPL2')
+url='https://www.redhat.com/promo/fonts/'
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+makedepends=('fontforge')
+install=ttf.install
+source=("https://fedorahosted.org/releases/l/i/liberation-fonts/liberation-fonts-ttf-$pkgver.tar.gz")
+md5sums=('0be45d54cc5e1c2e3102e32b8c190346')
+
+package() {
+ cd "$srcdir/liberation-fonts-ttf-$pkgver"
+
+ install -d "$pkgdir/usr/share/fonts/TTF/"
+ install -m644 *.ttf "$pkgdir/usr/share/fonts/TTF/"
+
+ # install license
+ install -Dm644 "${srcdir}/liberation-fonts-ttf-${pkgver}/License.txt" \
+ "${pkgdir}/usr/share/licenses/${pkgname}/License.txt"
+}