summaryrefslogtreecommitdiffstats
path: root/abs/extra/vcdimager/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-23 02:34:53 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-23 02:34:53 (GMT)
commit59285a0640eb2fefe640155b94dd95c7a33a9fe7 (patch)
tree6f9c70593616af1b042a62701922134cc7ac153b /abs/extra/vcdimager/PKGBUILD
parentffe54f68ce866881e34dccc43440f6f221589281 (diff)
downloadlinhes_pkgbuild-59285a0640eb2fefe640155b94dd95c7a33a9fe7.zip
linhes_pkgbuild-59285a0640eb2fefe640155b94dd95c7a33a9fe7.tar.gz
linhes_pkgbuild-59285a0640eb2fefe640155b94dd95c7a33a9fe7.tar.bz2
vcdimager: recompile
Diffstat (limited to 'abs/extra/vcdimager/PKGBUILD')
-rw-r--r--abs/extra/vcdimager/PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/abs/extra/vcdimager/PKGBUILD b/abs/extra/vcdimager/PKGBUILD
index 9a97e31..2aa79b1 100644
--- a/abs/extra/vcdimager/PKGBUILD
+++ b/abs/extra/vcdimager/PKGBUILD
@@ -1,22 +1,24 @@
-# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# $Id: PKGBUILD 59903 2009-11-29 16:30:52Z jgc $
# Maintainer: damir <damir@archlinux.org>
# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
pkgname=vcdimager
pkgver=0.7.23
-pkgrel=6
+pkgrel=7
pkgdesc="GNU VCDImager is a full-featured mastering suite for authoring disassembling and analyzing Video CD's and Super Video CD's"
arch=(i686 x86_64)
license=('GPL')
url="http://www.vcdimager.org/"
-depends=('libcdio>=0.79' 'libxml2' 'popt')
+depends=('libcdio>=0.82' 'libxml2>=2.7.3' 'popt')
options=('!libtool' '!emptydirs')
+install=vcdimager.install
source=(ftp://ftp.gnu.org/gnu/vcdimager/${pkgname}-${pkgver}.tar.gz)
md5sums=('5e7d80fdbf0037ad20e438f2a9573253')
build() {
- cd ${startdir}/src/${pkgname}-${pkgver}
- ./configure --prefix=/usr
- make || return 1
- make DESTDIR=${startdir}/pkg install
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr \
+ --mandir=/usr/share/man --infodir=/usr/share/info || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
}