summaryrefslogtreecommitdiffstats
path: root/abs/extra/xautomation
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-07 01:37:12 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-07 01:37:12 (GMT)
commit5ec91125a9e9410d3da235736b2f2e0304bc7787 (patch)
treed32a8842432819a22fbf1ccaad4c9014613bc54e /abs/extra/xautomation
parent380717c55ae76b3a2edf231ec0a060012109c1c2 (diff)
downloadlinhes_pkgbuild-5ec91125a9e9410d3da235736b2f2e0304bc7787.zip
linhes_pkgbuild-5ec91125a9e9410d3da235736b2f2e0304bc7787.tar.gz
linhes_pkgbuild-5ec91125a9e9410d3da235736b2f2e0304bc7787.tar.bz2
xautomation: upgrade
Diffstat (limited to 'abs/extra/xautomation')
-rw-r--r--abs/extra/xautomation/PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/abs/extra/xautomation/PKGBUILD b/abs/extra/xautomation/PKGBUILD
index 6151353..9c223ee 100644
--- a/abs/extra/xautomation/PKGBUILD
+++ b/abs/extra/xautomation/PKGBUILD
@@ -1,18 +1,22 @@
# Contributor: raubkopierer <mail[dot]sensenmann[at]gmail[dot]com>
pkgname=xautomation
-pkgver=1.02
-pkgrel=2
+pkgver=1.03
+pkgrel=1
pkgdesc="Controls X from the command line for scripts, and do 'visual scraping' to find things on the screen."
url="http://hoopajoo.net/projects/xautomation.html"
arch=('i686' 'x86_64')
license=('GPL')
source=(http://hoopajoo.net/static/projects/$pkgname-$pkgver.tar.gz)
-md5sums=('523198135f7cf7a5324189aef20ac48d')
+md5sums=('91030079b0ecf96195dd21bcec635cb6')
build() {
- cd $startdir/src/$pkgname-$pkgver
+ cd ${srcdir}/${pkgname}-${pkgver}
./configure --prefix=/usr
make || return 1
+}
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
make DESTDIR=$startdir/pkg install
}
+