summaryrefslogtreecommitdiffstats
path: root/abs/extra/xe/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/extra/xe/PKGBUILD
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/extra/xe/PKGBUILD')
-rw-r--r--abs/extra/xe/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra/xe/PKGBUILD b/abs/extra/xe/PKGBUILD
new file mode 100644
index 0000000..1ada156
--- /dev/null
+++ b/abs/extra/xe/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 5936 2008-07-21 20:24:16Z thomas $
+# Maintainer: Cecil Watson<knoppmyth@gmail.com>
+
+pkgname=xe
+pkgver=2.16.2
+pkgrel=1
+pkgdesc="A multi system emulator, that emulates many console and handheld video game systems."
+arch=('i686' 'x86_64')
+depends=('gtk2>=2.10.11')
+url="http://www.xe-emulator.com"
+source=('http://www.xe-emulator.com/files/xe-x86-32-bin.2.16.2.tar.bz2' 'http://www.xe-emulator.com/files/bios.zip')
+install=xe.install
+build() {
+ cd $startdir/src/xe-x86
+ make
+ mkdir -p $startdir/pkg/usr/bin
+ mkdir -p $startdir/pkg/usr/lib/xe
+ mkdir -p $startdir/pkg/usr/lib/xe/bios
+ cp -rf xe modules rc manual.html $startdir/pkg/usr/lib/xe
+ cp -a ../bios/* $startdir/pkg/usr/lib/xe/bios
+}