summaryrefslogtreecommitdiffstats
path: root/abs/extra/yelp-xsl
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2016-01-20 22:21:36 (GMT)
committerBritney Fransen <brfransen@gmail.com>2016-01-20 22:21:36 (GMT)
commita095b747ebfb248661e9a45c849dd5628e2b2343 (patch)
tree6a795a0da03cadc2da67c3a62f598aada6b4811a /abs/extra/yelp-xsl
parent722646a674ec92513482e8836c057abf2fd66979 (diff)
downloadlinhes_pkgbuild-a095b747ebfb248661e9a45c849dd5628e2b2343.zip
linhes_pkgbuild-a095b747ebfb248661e9a45c849dd5628e2b2343.tar.gz
linhes_pkgbuild-a095b747ebfb248661e9a45c849dd5628e2b2343.tar.bz2
yelp-xsl: initial inclusion. dep of yelp-tools
Diffstat (limited to 'abs/extra/yelp-xsl')
-rw-r--r--abs/extra/yelp-xsl/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/extra/yelp-xsl/PKGBUILD b/abs/extra/yelp-xsl/PKGBUILD
new file mode 100644
index 0000000..afc8b77
--- /dev/null
+++ b/abs/extra/yelp-xsl/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id$
+# Maintainer: Jan Alexander Steffens (heftig) <jan.steffens@gmail.com>
+
+pkgname=yelp-xsl
+pkgver=3.18.1
+pkgrel=1
+pkgdesc="Stylesheets for Yelp"
+arch=(any)
+makedepends=(intltool libxslt libxml2 itstool)
+license=(GPL)
+options=('!emptydirs')
+url="http://www.gnome.org"
+source=(https://download.gnome.org/sources/$pkgname/${pkgver:0:4}/$pkgname-$pkgver.tar.xz)
+sha256sums=('00870fbe59a1bc7797b385fce16386917e2987c404e9b5a7adcf0036f1c1ba62')
+
+build() {
+ cd $pkgname-$pkgver
+ rm xslt/common/domains/yelp-xsl.xml
+ ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}