summaryrefslogtreecommitdiffstats
path: root/abs/extra
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-09-20 21:25:16 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-09-20 21:25:16 (GMT)
commit397663589accedf4566712eb371ab3bb21f33d67 (patch)
treee880d762c70b74e407d8c892ca5192ff991dc091 /abs/extra
parent82fbaf24ecc0374bd5dd457c118e1a0affffaa83 (diff)
parent4f80b9dc91ddf2133b9faeaec5c1ab00c03495f8 (diff)
downloadlinhes_pkgbuild-397663589accedf4566712eb371ab3bb21f33d67.zip
linhes_pkgbuild-397663589accedf4566712eb371ab3bb21f33d67.tar.gz
linhes_pkgbuild-397663589accedf4566712eb371ab3bb21f33d67.tar.bz2
Merge remote-tracking branch 'origin/testing' into testing
# By Britney Fransen (22) and others # Via Britney Fransen * origin/testing: (29 commits) linhes-scripts: idle.sh: rework upcoming recordings to use misc_upcoming_recordings.pl as it is quicker. refs #851 linhes-scripts: mythwelcome-config.py: use idle.sh for pre shutdown check. refs #851 linhes-scripts: idle.sh: Check if frontends are playing. closes #851. gnu-netcat: fix error on pkg install php: enable json in php.ini for MythWeb Program Guide LinHES-system: misc_which_recorder.pl: forgot some quotes LinHES-system: misc_which_recorder.pl: add search for analog mpeg recordings LinHES-system: mythfrontend-start: revert fork of startcmd LinHES-system: misc_status_config.py: add SystemType check and only update db for Standalone and masterbackend LinHES-system: mythfrontend-start: fork start command so that mythfrontend-start will exit. closes #847 mythtv: fixed and cleaned some menus. Closes #846 v4l-dvb: fix conflicting kernel modules. refs #844 mythdb-initial: add MiscStatusScript value to initial db. refs #845. LinHES-system: remove dup .install keylaunch: update .keylaunchrc to run mythtv-setup as user rsyslog: increase log retention to 2 weeks runit-scripts: enable cron logging to syslog premake:initial inclusion. closes #801 libaacs-git:initial inclusion. closes #801 aacskeys:initial inclusion. closes #801 ... Conflicts: abs/core/LinHES-config/LinHES-release abs/core/LinHES-config/PKGBUILD abs/core/LinHES-system/PKGBUILD abs/core/LinHES-system/misc_which_recorder.pl abs/core/keylaunch/PKGBUILD abs/core/linhes-scripts/PKGBUILD abs/core/mythdb-initial/PKGBUILD abs/core/mythdb-initial/mc.sql abs/core/mythtv/stable-0.25/mythtv/PKGBUILD abs/core/php/PKGBUILD abs/core/php/php.ini abs/core/rsyslog/PKGBUILD abs/core/runit-scripts/PKGBUILD
Diffstat (limited to 'abs/extra')
-rw-r--r--abs/extra/gnu-netcat/PKGBUILD16
1 files changed, 10 insertions, 6 deletions
diff --git a/abs/extra/gnu-netcat/PKGBUILD b/abs/extra/gnu-netcat/PKGBUILD
index 82c90f3..05411c4 100644
--- a/abs/extra/gnu-netcat/PKGBUILD
+++ b/abs/extra/gnu-netcat/PKGBUILD
@@ -1,9 +1,9 @@
-# $Id: PKGBUILD 49781 2009-08-15 16:06:57Z jgc $
+# $Id$
# Maintainer: Tom K <tomk@runbox.com>
pkgname=gnu-netcat
pkgver=0.7.1
-pkgrel=3
+pkgrel=4
pkgdesc="GNU rewrite of netcat, the network piping application"
depends=('glibc' 'texinfo')
arch=('i686' 'x86_64')
@@ -12,12 +12,16 @@ license=('GPL')
replaces=('netcat')
provides=('netcat')
install=gnu-netcat.install
-source=(http://internap.dl.sourceforge.net/sourceforge/netcat/netcat-$pkgver.tar.bz2)
+source=("http://downloads.sourceforge.net/sourceforge/netcat/netcat-$pkgver.tar.bz2")
md5sums=('0a29eff1736ddb5effd0b1ec1f6fe0ef')
build() {
cd "${srcdir}/netcat-${pkgver}"
- ./configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info || return 1
- make || return 1
- make DESTDIR="${pkgdir}" install || return 1
+ ./configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info
+ make
+}
+
+package() {
+ cd "${srcdir}/netcat-${pkgver}"
+ make DESTDIR="${pkgdir}" install
}