summaryrefslogtreecommitdiffstats
path: root/abs/extra
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-06 03:45:14 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-06 03:45:14 (GMT)
commitfb30f30c19daaa05638b82ee312485b40289ded7 (patch)
tree31f352b0813c308b26f17c7a9d5caf74e902ae86 /abs/extra
parent287bc91078f4907a2b3c43cec14d8a2b7245da58 (diff)
downloadlinhes_pkgbuild-fb30f30c19daaa05638b82ee312485b40289ded7.zip
linhes_pkgbuild-fb30f30c19daaa05638b82ee312485b40289ded7.tar.gz
linhes_pkgbuild-fb30f30c19daaa05638b82ee312485b40289ded7.tar.bz2
crystalhd-firmware: inital include
Diffstat (limited to 'abs/extra')
-rw-r--r--abs/extra/crystalhd-firmware/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/extra/crystalhd-firmware/PKGBUILD b/abs/extra/crystalhd-firmware/PKGBUILD
new file mode 100644
index 0000000..6fcff54
--- /dev/null
+++ b/abs/extra/crystalhd-firmware/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Lex Rivera <x-demon@x-demon.org>
+pkgname=crystalhd-firmware
+pkgver=20100703
+_intver=07032010
+pkgrel=1
+pkgdesc="Broadcom Crystal HD firmware"
+arch=('i686' 'x86_64')
+url="http://git.wilsonet.com/crystalhd.git/"
+license=('GPL2')
+source=("http://www.broadcom.com/docs/support/crystalhd/crystalhd_linux_${pkgver}.zip")
+
+md5sums=('f14c0e418b36ea14f8d25f9a7d6f7507')
+
+build() {
+ tar zxf crystalhd_${_intver}.tbz2
+ cd $srcdir/${_intver}/linux_lib/libcrystalhd/
+ msg "Building..."
+ #./configure
+ make
+ make DESTDIR=${pkgdir} install
+ rm -rf ${pkgdir}/usr
+
+}
+# vim:syntax=sh